Blink Camera Issues - Slow Connection to Servers?


(ET) #1

Based off a few recommendations here I purchased a set of Blink Home Cameras. I am currently in contact with their support team about a weird lag issue I am having but wanted to see if any of the smart people here had ideas.

My issue is that the Sync Box connection to the Blink servers is very slow. Slow as in, it is taking about 125 seconds to upload a 10 second clip. This is also causing issues with Live View in which it takes about 30 seconds to initiate with a 30 second lag in between frames. Additionally, while the system is uploading it is basically busy and thus the Camera will not kick off other motion recordings while uploading.

All this makes the system basically useless for me. I am currently in contact with Blink support and they are trying to provide suggestions. So far I have tried to Re-configuring the Sync Module, tried on LAN and Wireless, ran Trace Routes which identified lag we already knew was there and changed my DNS servers over to Google to try to remove DNS lag.

I am almost at the point of giving up but want to connect here before I did as this is a very smart group.

Any similar experiences or thoughts on how to make Blink communicate with its own servers better?


(Eric) #2

Mine are slow at times. I usually assume a 30 second lag and rboy has been working with them to try to improve things via his ST integration. But I don’t think you are alone. Forbid you try to do two image captures from two different cameras at once. Error messages abound


(ET) #3

Mine are slow all the time. Makes them useless. I have the cameras set to 10 second recordings with 10 second intervals. The first motion recording finishes, takes 2 minutes to upload and by that time there is no need for the next recording.

I also get the notification 2 minutes after the event. Makes that useless as well. Add in the 30-40 seconds it takes to connect to the live view and the 30 seconds between different frames in the live view and I might get to see what is happening, 4 minutes too late.

Also, the 10 second recording ranges from 5-8 seconds.

Makes these things useless. Only reasons I haven’t returned them yet is because their support team is really trying to figure this out for me and if they get it to work right then the system would be amazing.

So far, not good.


(Eric) #4

Yeah, I consider mine helpful for later review. Being gone on vacation I just check the tape a few times a day to see who showed up. I don’t consider them real time devices by any means right now, unless I was already in the app and got the stream going. That seems to work ok.


(ET) #5

I fixed the issue. While waiting for Blink support to get back to me I took to my router settings to see if anything was causing issue. My beacon interval was set at 1000 so I set it at 100. Presto, the whole Blink system started working correctly.

I confirmed this by setting the interval back to 1000 and indeed did experienced the slowness. I then changed it back to 100 and,as it did the first time, it fixed all the issues.

Now, my live view connects in about 6 seconds and has a 2 second delay on the video, which is full video.
The motion captures are exactly 10 seconds long and will trigger again 10 seconds later.

Hope this helps.


Blink vs Arlo Q vs Foscam
[SUSPENDED] Blink Camera Device Handler with Motion Sensor, Live Video Streaming, Integration with SmartThings/SHM, Temperature, Signals and Push Notifications
[SUSPENDED] Blink Camera Device Handler with Motion Sensor, Live Video Streaming, Integration with SmartThings/SHM, Temperature, Signals and Push Notifications
[SUSPENDED] Blink Camera Device Handler with Motion Sensor, Live Video Streaming, Integration with SmartThings/SHM, Temperature, Signals and Push Notifications
(Ron Soliman) #6

hey, just wondering…still new at this… .how and where do you set this? -

“My beacon interval was set at 1000 so I set it at 100. Presto, the whole Blink system started working correctly.”

Thanks!


(www.rboyapps.com - Make your home your butler!) #7

Those are your WiFi settings on your router. Typically under advanced settings or expert settings depending on your router model.


(Ron Soliman) #8

i found it thanks. though the setting on the beacon is already on 100. still having slow issues.