Arlo.. Single camera video record on motion, not ALL cameras

video
arlo
motion
smartthings

(Anthony) #1

Here is my situation/problem … All cameras record on single motion

When smarrthings first integrated with arlo i was using my/my wifes iphone as presence sensors. I had it so that it would arm and disarm my cameras as we came and left the house. It worked flawlessly. I then thought it was using too much battery on our phones so i got the small presence sensors. After that I tried to re-do what i originally did but with much problems.

The thing is that, when i had it working perfectly, ONLY the cameras that detected motion would record video. Now for some reason… when in goodbye mode, cameras are armed but if there is motion on one camera, all 4 of my cameras record. I don’t want this as it using up batteries on all my cameras.

I tried to look into setting on the Arlo app but i am not able to single select each camera what to do. Is there a way that only the camera that detects motion when armed will record from only that camera?? I am in ST mode on my arlo.

EDIT:

I remember also having to turn OFF the cameras inside the Arlo APP. ST would then turn the cameras ON once Away(armed) was set when we both left the house. Now I need to leave it as inactive? I feel this will drain more batteries than my previous setup.


(Anthony) #2

Answered:

I just got off chat with a rep and after reading another post buried somewhere, I figured out how to do it.

In the Smart Home dash board i clicked the gear icon.
Went to custom
Selected single camera i wanted as motion sensor
clicked Only set when Away
then record -> from that camera

did this for each of the 4 cameras, tested it out and seems to work fine.

A little more annoying than how it used to work but i’ll take it. Also It seems not to matter what settings you have in the arlo app when you set it up this way.


(Brian Harding) #3

@zammboss,
When I first set up my Arlo system to work with SmartThings I was pretty good at answering Arlo questions, but that was several months ago and now I’m not so sure I can be of help. Anyway, I’m glad you solved the problem.

In the Arlo App for each camera there is section where you can tell each camera whether to start recording by itself or what other cameras to fire at the same time. It is not readily apparent and took me awhile to find it and figure what Arlo was doing.

Also I set each camera to inactive and in the rules section in Arlo where it asks what to do when motion is detected, select record video.

I also set up a custom routine in ST for each camera for several reasons. I wanted a custom text message that would notify me which camera had detected motion. Also, I did not want an Intrusion alert unless I was away from home.


#4

Yep. ST overrides the Arlo rules. Because I don’t have the Arlo cams triggering anything else, I ended up uncoupling the systems and the Arlo is a standalone system now. Still have to go into the Arlo app to view videos so figured it might as well have full control


(ralphhoover@gmail.com) #5

Hoping maybe you can help based on your issue…

Just got the Arlo system and integrated with ST which I have had for a long time.

Struggling here a bit, and hoping you might be able to help. Trying to get Arlo and ST to some basic stuff that I think you got to work. Using phones as presence sensor to change ST modes from Home to Away. When away want Arlo Motion armed. When home want it disarmed.

Today I have a Custom Routine under Smart Home for each Camera to act as motion sensors and to record when the mode is Away. What it won’t seem to do is control the motion state. No matter what ST mode i’m in Arlo is always looking for motion. The MODE section in the Arlo app is set to ST. You mention “having to turn OFF the cameras.” What does that mean exactly? As in Camera On/Off slider in the Arlo App? If I do that I can’t even see the image any longer, nor can ST connect.

Sorry it’s so long winded of a question. Hope you can help, even a little. Appreciate any help…


(Brian Harding) #6

@ralphhoover,
It has been a long time since I set up my Arlo system with ST, so my memory of this is vague, but I will try to give you some hints.

While I don’t recommend using phones as presence sensors to arm/disarm your system, the 3 buttons on the main dashboard that control your arm/disarm states only work with SHM to activate/deactivate the cameras that you have selected and notify you when motion has been detected. They do not control the cameras individually. I don’t believe that they have anything to do with custom rules. They will not run any routines either.

If what i have written doesn’t help you, be a little more specific in you next post.

.


(Kevin) #7

I think he is referring to the fact that each Arlo camera has a switch associated with it. Currently I turn these Arlo camera switches on in my Goodbye routine and off in my I’mBack. I have changed my Arlo setup every few months trying to find what works best.


(Anthony) #8

I will make a video and post it on youtube soon! I’ll send you the link
when i’m done

Anthony Zammit
www.dicanns.com


(ralphhoover@gmail.com) #9

Thank you! Now, that would be so helpul for many. Youtube was my first
stop, and there was nothing.

Thanks again!!


(Anthony) #10

video should be live soon:

let me know if that helps!


(ralphhoover@gmail.com) #11

Huge thanks!!


(Anthony) #12

No problem. Post comments in the comment section if you have other questions :wink: don’t forget to like and subscribe lol. I’ll have more videos coming soon.

Anthony Zammit
www.dicanns.com


#13

I found this thread and was wondering if anyone else recently noticed that config changes to the smartthings rules in the arlo app don’t persist. Everything was working fine for me with a similar setup as described above but now my cameras don’t record.

If I go into arlo and update to make each camera record for itself for 30 seconds, it works for a bit like that night or a few hours and then it defaults back to no record option.


(Sean Da) #14

A 360 video camera would fit nicely here.