Arlo not recording

My Arlo mode is no longer changing by itself. I deleted the base station from Smartthings but kept the cameras in Smartthings. Now my Arlo mode is not changing by itself.

Set it as Activated all the time and turn on and off the cameras with scenes and automations like Goodbye and I’m back…

That’s not what I prefer to do. I would like to have the same options that I do in the classic app.

But I use the classic app and do that?
That way you don’t have to worry about cameras recording while you’re home and you can start som cameras when activating Good Night or depending on where you are… Turn on cameras on front porch when you’re in the back for example…
But I do understand… You are used to one thing and want the same… :slight_smile:

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.