Anyone noticing ST being slow tonight?

This doesn’t make sense though, because there isn’t a single sunrise or sunset time – it’s spread across lots of times based on location. Sure, there may be a bunch in NYC, or CA with similar sunrise/sunset times. ST clearly has a lot more wrong than just scaling servers!!


I might have actually trashed my ST account last night, and I’m paying for it today…

@Tyler and @April, this is ticket 85447.

Here’s what I sent to support@:

This kind of sucks, as I have a 2-gang wall panel wide open right now. I usually don’t screw in the switches and close things up until AFTER the device is added to ST.

One thing I didn’t mention to support@ (because I didn’t want to confuse them) is that I can successfully include the device to my minimote (and remove it.) I’ve also moved my ST hub to 6 ft away from the switch… just to make sure.

This really sucks right now.

1 Like

lol. and now when I try to access the device list on the IDE, I get this:

Oh No! Something Went Wrong!
500: Internal Server Error
Reference Id
Sun Feb 08 21:20:31 UTC 2015
Row was updated or deleted by another transaction (or unsaved-value mapping was incorrect): [physicalgraph.auth.UserClientDevice#67962776-f9d4-4a58-8f80-fd7f5d49857f]

1 Like

Same here as well. I’m seeing all kinds of cr@p in the IDE today. Unable to update/save/create/delete apps. Total pooch screw.

Of course, “” shows everything as operational. (ha!)

1 Like

I can’t access that oddball “dimmer switch” in the ide, but I still see it in the mobile app. So, I force delete it from there, and within a minute, it comes back all by itself.

My wife is getting PISSED about all the wiring I have hanging out of the wall just outside my kids’ bedrooms.

On the bright side, “my dimmer switch” finally disappeared from my “device types” list. Still can’t access my devices list, though. This kind of sucks.

It did show “Delays on Scheduled Actions” today, but the status is “Resolved”.

1 Like

@geko, read the date on that item. It’s been there since “Nov 26, 17:53 EST” (or are you referring to something different?)

Past Incidents
Feb 8, 2015
Event processing issues
Resolved - All systems are back to normal. Please contact support if you continue to experience issues.
Feb 8, 13:47 EST

ah, okay. They should change the status page to just “FUBAR” (not foo bar)


A bit of an update:

I still can’t access my “device list” page, but I can see the list of devices from the “my hub” page. On there, the rouge device now has a networkID of 22, and I still get access/authentication errors if I click on it.

(If my device stuff broke the entire IDE, do I get a T-Shirt? “I broke SmartThings!”

BTW, others are starting to notice that the IDE is flaking out:

Same issue here in Califoria all day nothing work proper and reset hub several times. This is getting old fast!

I am seeing all kinds of late or missing events from motion detectors, Multi’s, switches, and schedules. Half the time there’s a long delay, or the event simply goes AWOL entirely.

issue seems to be resolved now for me. Still not a peep from (I still want the “I broke SmartThings” t-shirt, @April)


Yup… Some outages are worse than others, which is why I appreciate that the Status Page is detailed by sub-system.

Customers ought to be able to tell at a glance what areas may be having a problem… Not have to turn to the Community pages except to commiserate or contribute to a workaround.

I would prefer that the Status Page be more aggressive and list unconfirmed problems sooner rather than later; @April and @Ben… What is the current typical Status update timeliness?

I don’t think there’s much harm in “false alarms”, particularly since the history records could have notes or color to indicate what was the severity of the outage.

… CP / Terry.

1 Like

Has anyone else noticed that the weekends have been worse as well? Maybe more of us are home to notice things not working or more of us are home to trigger things and clog up the network.

I have noticed that the ST staff is generally more responsive here, but this weekend, but support ticket wasn’t responded to for 5 hours. Hopefully things will fall into place as they hire

Either way, it is getting really frustrating. My wife is extremely patient, but it’s embarrassing to have the motion lights turn off on us as we’re in a room having a discussion.

1 Like

but it’s embarrassing to have the motion light&s turn off on us as we’re in a room having a discussion.

^^ I’m sorry, but this is funny. I’m sure people would pay to have this feature :] I’m only half kidding.

I’m quite frustrated myself, as my SmartThings is managing my 23 Philips Hue bulbs frivolously…
The Hue Connect connection to my Hue Bridge drops very often (started happening mid last week), but controlling bulbs from Hue app works like a charm, which - I’m assuming - indicates a problem on SmartThings side. I see “(null)” instead of IP address of the Hue Bridge, and have to select the bridge manually every few hours.

I provided all the information to support, but my home still ain’t smart - wondering if anyone of you guys has experienced similar problems.


Yes… check the thread for an ongoing discussion:

Thanks Ron,
I’m looking into this and will update the topic with my findings when I get home.


've been getting intermittent response on things and also when things do happen my push notification has a very long lag time some times it will be an hour before I get notified… Not Good