Anyone else notifications not working since last night


(Larry) #1

notifications are not working for me since last night.
Text notifications are , but notifications through the app are not?


(Matt) #2

Android? (20 char…)


(Larry) #3

yes android… on 2 different devices


(Matt) #4

Yeah look at the status page tons of people are complaining Android has been down for 14 hours +

http://status.smartthings.com/


(Larry) #5

ya but that doesn’t say anything about notifications not working… my apps are working and there are notifications when you look in the log in the app. but nothing coming to the phone or tablet


(Greg) #6

I have android and my notifications are working.

Every once in a while I’ll have one get stuck and not come through until I go from wifi to network or vice versa. But it’s been a few weeks since that has happened.


(Larry) #7

I am running older version of app. becasuse of layout bugs in new one… will try removing and reinstalling.

thanks removing and reinstalling fixed it, now have to do the same on my tablet.


(Jeremy Harnish) #8

Accessing my newer Samsung Hub that I have installed at home, from either my Android device or Windows phone, is a complete disaster. Adding things, apps, schedules, all jacked. This needs to be fixed; it has been screwed up for about a week now. Funny thing, though; at work, I have the original SmartThings Hub and it is working just fine.


(Mark) #9

My notifications have never worked through Routines, works fine in Rule Machine though.


(Phil Panfili) #10

Have you ever got this to work? I am unable to get any push notifications and cannot figure out why.


(Larry) #11

Yes fine it was just hat day. Check your ide logs. It notify support.