Anybody else having IDE issues right now saving a custom device type?


#1

I was working fine in the IDE up until 30 minutes ago or so. Now I can’t save a device type, and it takes forever to do anything…

Anyone else?

I will be sending in a ticket shortly, and I’ve done the usual level 1 stuff…


(Geko) #2

Yep. IDE busted.

java.lang.NullPointerException: Cannot get property 'name' on null object

#3

Bummer…I was on a roll tweaking my device types for the new format. Thanks for the reply. Ticket has been sent in.


(Allen) #4

Oh thank god. I thought I had forgot how to copy/paste or how to create a custom device / app.


(Yves Racine) #5

it’s not only device types but also all smartapps.


(Allen) #6

Just got a responce from support that their aware of it and are working on it currently.


(Devesh Batra) #7

getting the same error as well. Hope it gets fixed soon


(Devesh Batra) #8

Just tried again … its working


#9

Yup, I just noticed as well. So far so good.


(Anthony S.) #10

Yea i would say there is some IDE issues :smiley:

I’m opening up a support ticket for everything I see today… I’m on ticket number 4 since 11pm last night.
I do have to say that they are definitely on top of these requests. I could not remove my old location tied to my V1 hub. They took care of it in less than 1 hour which is highly impressive to me…