Android v2.2.2 issues

Some issues have been around since April 2016. Continuing from

Please keep this thread limited to specific issues. Report each issue as a separate reply with this format:

Phone Model: Nexus 7 & 4, Asus Zenfone
Phone OS: Android
Phone OS Version:6.0.1
Issue or Bug: DTH’s Value Tiles no longer take into account the line feed (’\n’) in label value

Example: ‘Mode\n${currentValue}’

1 Like

Phone Model: Nexus 7 & 4, Asus Zenfone
Phone OS: Android
Phone OS Version:6.0.1
Issue or Bug: DTH’s Value Tiles’ Font Size is not Consistent from one field to another

2 Likes

Phone Model: Samsung Galaxy S6.
Phone OS: Android
Phone OS Version:6.0.1
Issue or Bug: Unable to amend CoRE pistons. I can change the name but nothing else.
Getting not authorised message.

2 Likes

Phone Model: LG V10
Phone OS: Android
Phone OS Version:6.0.1
Issue or Bug: Smartthings Security Screen stuck on “Loading”… unable to disable or enable alarm.

@Alexandus I can safely say it’s not an app issue.

I have the same problem on Windows Mobile 10 and our app hasn’t been updated in a good while. Still same version number and everything. But I can see that in my logs on the web ui that issues started around the time of the botched hub update. I lost presence sensors over 3 days ago which keeps setting off my alarm.

Phone Model: Lumia 950 XL
Phone OS: Windows Mobile 10
Phone OS Version: 10.0.14965.1001
Issue or Bug: Smartthings Security Screen stuck on “Loading”… unable to disable or enable alarm.
dd264645-c389-46f6-a0b7-607319063ba5 ‎7‎:‎44‎:‎06‎ ‎AM: warn SHM inconsistent security status, app: away, location: off, newStatus: away, appId: dd264645-c389-46f6-a0b7-607319063ba5, locationId: 7cf21523-454b-4967-a6a9-c1e28fb8580a

I am also having the Issue with Status just staying at Loading… This just started this morning 11/19/2016 when the alarm went off. I had to stop the siren under Things. Now it’s just doing the Loading… under dash.

Android phone with current version.

Same issue. Suck in loading on two Android phones v5 and v6.

This is being reported EVERYWHERE. Dn’t think it’s 2.2.2 issue, I tried an older version adn got the same exact results.

Check other thread - SHM issue.

[quote=“yvesracine, post:1, topic:63544”]
Phone Model: Oneplus-3
Phone OS: Android
Phone OS Version:6.0.1
ST App Build: 208963
Issue or Bug: Since the update, I also experience the Security Screen stuck on “Loading”… unable to disable or enable alarm.

Ok, looks like its working again. I don’t know if it what fixed it but all I did was unplugged power and batter for 5 minutes and replugged it. It didn’t work at first but now about 2 hours later it’s working again.

Phone Model: Motorola RAZR M
Phone OS: Android
Phone OS Version:4.4.4
Issue or Bug: New Device name is not properly shown in things view - but shows properly in device view

Example: new device is named “dining room window” when looking at device settings, but in things view it is only called dining room. it displays fine in iOS

Phone: Samsung S7 Edge
Phone OS: Android
Phone OS Ver: 6.0.1

Issue: Display of current Mode is truncated, without ability to view whole text string. E.g. my mode is “Away - Daytime” but the current display is only Mode is: Away…

Anyone else with a Mode text greater than 6 or so characters have it cut off?