Amazon Alexa integration problems


(ilker Aktuna) #1

All of my devices are shown as “device is unresponsive” on Alexa app and Alexa says device is unresponsive when I try to control via voice.
Does anyone else have this problem at the moment ?

thanks.


(Sidney) #2

After adding devices to SmartThings, and discovering devices with Alexa, it always helps me to remove the SmartThings skill in Alexa, search for the SmartThings skill again, and re-enable it, and then search for devices again.

When removing the SmartThings skill, don’t use the same screen to re-enable it. Search for the skill again, and then re-enable it; causing you to login into SmartThings again and re-authorize your hub.


(ilker Aktuna) #3

Thanks. I tried that.
but that didn’t solve.

on my account there is a location that I am unable to delete.
could that be the problem ?
in fact when linking alexa we select the location so it should not affect…


(ilker Aktuna) #4

I tried linking my Alexa account with my wife’s smartthings account and it is successful.
wife’s ST account is also connected to the same “home” , so it is fine as a workaround.
The difference between my smartthings account and wife’s smartthings account :

  • she is not the owner of the ST home , but a user
  • she does not have an additional location which can not be removed
  • she has only one location

I believe the problem with my ST account is the location which can not be removed.
if support could help me with that, my problem would be solved.