All zwave devices not responding tonight


#1

Anyone else having issue tonight? None of my zwave devices are responding at all. Zigbee devices are fine. Also, my sonos been telling me that my garage door is opening randomly all day (but really not).

email support already… lets see what they have to say…


(sidjohn1) #2

Everything seems fine on my end, you may want to look through your logs to see what’s up.


#3

Thanks for the tip… tried all those. Support is having me turn off the HUB for 10 minutes, then power it up and wait 1/2 hour to let the zwave module “reset” itself. Keeping my finger cross.

BTW, I forked your think cleaner to make some changes. I’m trying to add the ability to drive the roomba from within smartthing. Got it to move around but i have to constant push buttons :(… Trying to figure out how to press and hold the button to drive the roomba continuously.

Thanks for the device type. It’s nice to be able to check in on the roomba remotely.

-Quang


(William) #4

All is well here. No issues.


#5

Still not working. seems many zwave devices are failing to update mesh when trying to repair. sometimes a light would turn on but with about 10 seconds delay. All 37 devices are not working all at once? HUB problem maybe?

everything was working great until yesterday afternoon. I didn’t add/remove any new zwave device… it just died :(…


#6

Sounds like a hub failure.

Did you run a zwave repair? This can take a while to propagate through your system, so you won’t necessarily see instant results as soon as the repair is finished, but if there is a network addressing issue, you should see improvements within a couple of hours.

Do you have any Devices which are directly associated to each other? That’s a separate zwave step that allows two Z wave devices to talk directly to each other without going through the hub. Most commonly used for a motion sensor and a light switch, or for a master light switch and then auxiliary light switch. Both devices would typically be in the same room. Direct association is usually used to remove lag.

If you do have any associated pairs you can test those. If they are also failing to talk to each other, then it’s not the hub, it would have to be some weird kind of local Interference. Sometimes you see this if someone gets a new baby monitor. If you’re in an apartment, this could even happen if your neighbors got the new baby monitor. But it’s less and less common as most baby monitors have moved off this frequency. But if you got one at a yard sale or pulled out an old one that you used when your kids were little and now your grandchildren are visiting it could happen.

But the most likely problem would be just that the Z wave antenna in the hub is failing.

What did smartthings support say?


#7

I do have some lights that are in direct association with a zwave remote and those are working fine. I ran a repair this morning and got errors for 27 devices and most are “failed to update route”. One was could not assign new route and a few fail to update mesh info.

I am fairly certain I do not have any other 900 mhz device in the house. Support is asking if i could exclude and re-include one of the device to see it it will behave. Will give that a shot after work today.

Thanks JD for help.


Zwave light switch unavailable
(sidjohn1) #8

That almost sounds like you have a zwave device holding up the entire zwave network. I would start with the last wave device you added and remove power to it and rerun a network repair. If that is a no go i’d kill power to half of my zwave devices and try again. Depending on how many failed to update routes i got, i’d either swap the powered off zwave devices or slowly bring back power to groups of devices till it stopped working again.


#9

Last device added was a USNAP module for the Filtrete thermostat. Good suggestion on the elimination process. I will first power down the entire house and remove battery from all zwave devices tonight as a first test. I thought the mesh can work around issue if one device is down. This is becoming a pain.


#10

It’s mesh. The whole point of mesh is that no single device can “hold up the entire network”–except the primary controller. Any other bad device would get routed around.

Even if you had a bottleneck situation, you would be fine with all the devices on the controller side of the bottleneck, and it would be pretty obvious that there was a geographical distribution to the failures.

I suppose it’s barely possible that if you had one device right at the edge of Max range to the hub and all the other devices no closer than right at the edge of Max range to that device that you could see all devices fail if that first device failed, but that would be an unusual layout for a house.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #11

I had a issue with two of my z-wave switches recently. The issue was slightly different. The “Replace” function under device preferences worked for me. May be you can try the same for one of the switches that is not working? Go to Things>>Choose the device>>Preferences and then click on “Replace”. Once it says “Ready to replace” then turn the switch on/off manually… I got an error couple of times and then it would just show me the wheel spinning…but when I got out and tested again, things started working as expected. Make sure you do this after resetting them main power on the switch for at least 10-15 seconds.


#12

Support is sending a new HUB… fingers crossed…

UPDATE: Whole house power cycle seems to resolved the mesh issue. All Z-WAVE devices are operating normally so far…

one flaky sensor caused this? I thought the mesh could survive such issues…

Update 8/12: Whole house power cycled worked for a day then problem came back again. There must be a device failing on the MESH. Is there anyway to tell which one is going bad? Hoping just a hub issue and the new replacement hub will fix this. Wife is definitely NOT happy the past couple of days…


(Ansel Santosa) #13

I know this is a year-old thread but the same thing happened to me last night. Had to reboot my v1 hub and when it came back up, all the zigbee devices worked perfectly but all the z-wave devices were unresponsive. Unable to find anything interesting in logs. Repair network utility completes instantly and the following morning everything is still down. Just contacted support. Really hope I don’t have to reconfigure everything because it’s such a pain…


(DJ Tripp) #14

This happened to me two nights ago, I woke up and all the lights in my house were on. Since then none of the devices respond. I’ve tried running the z-wave repair and unplugging the hub. None of these steps has fixed my issue. Did anyone ever resolve this?


(Stephen Ternes) #15

I am going to have to agree with the fact that Smartthings is a huge failure. I have been working with it for over a year, from samsung sensors failing, false alarms, incompatible samsung products and shotty support. Honestly I’m fed up… anyone know of a better solution that doesnt require me gut my complete system?