All sensors being added as "open"


(turd ferguson) #1

My setup consists of Iris and EcoLink door / window sensors. I’ve used them for over a year.

I recently had to reset my hub because I changed firmware on my router. Now, all these devices, when added, report as open and stick on open despite any opening/closing of the door I do.

I have excluded them and re-added several times with success…but it still reports open.

The EcoLinks are Zwave. I’ve run repair several times (always reports successful). I’ve also tried fresh batteries, and unplugging the hub for 15 minutes to reset per instructions I found here (although those were for zigbee devices).

This is a completely new issue after over a year of not having seen this issue once. Now, I’ve tried three different EcoLinks and two iris’ and they all stick on open immediately from the time they are added.

Any other ideas?


(Ben W) #2

Its odd its all of them. Anything in live logging?

Probably need to hit up support, sounds like during the re-setup something went south.


(turd ferguson) #3

Right. It is odd. I’ve not encountered this type of issue before.

I kept the batteries and power out of the Hub overnight. When I powered up this morning…same issue…sensors connecting and excluding fine but connecting and staying on “Open”.

I also did a push-button reset (as I did yesterday) and no difference. Z-Wave repairs all read successful but no difference.

Live-logging is empty. My individual sensors logged nothing interesting. It reflects added/excluded but does not report anything by way of a change in status between open/close when I physically operate the doors.


(Ben W) #4

How did you reset the hub originally, was it a full factory reset.

I know a few members in the forums had similar issues (usually with only 1 device type) and they ended up contacting support. Something along the lines of the device handler needed a force update on the hub (may be over simplifying)


(turd ferguson) #5

Originally I deleted the Hub through the app (location–>remove).

I had support contact me. I’m not home to try and connect an EcoLink and have them troubleshoot but I’ll try tonight.