All Routines and Lighting no longer running since yesterday

All of my smartlighting and routine based events are no longer working. Have tried the usual things to no avail. Any advice from someone?

I also cant arm SHM, Back and Gone routines not working. Have checked the scheduler etc and can see them as pending but they dont fire etc.


Wow, really sorry to hear that. Mine are all working at present. I would suggest opening a ticket.

1 Like

Just did, I removed an authorized user from my account yesterday which seems to have something to do with it. Since then no automations have worked.

It might be worth putting the user back on again to see if this resolves the issue.
If it does at least things will be working again for you.
Then you can see what ST support have to say.
Good luck…

Mine are running super slow and sometimes don’t run at all .

more than lilely this user while loggen in created many of your rules or routines

this can cause an issue

i siggest deleting routines and rules one at a time and re-doing

I have the same problem, all my LIFX lights have stopped working with SmartThings. It was fine this morning, but not working now. I can control the lights using the LIFX app, but not in SmartThings. Not changed anything, but I thing the LIFX app was updated today, have they changed something in the back end?

*** Looks like my problem is to do with LIFX cloud, they’re having issues at the moment ***

No, My implementation was setup and functional about a year before adding a user. All routines and task were built with only me on the account. As soon as I removed them nothing worked for the most part.

They responded with this earlier which makes NO sense to me.

Nov 1, 3:26 PM MST

Hi Eric,

Thank you for your patience.

So, I’ve escalated this issue over to my engineering team, but we need a bit more information from you before we can pinpoint what’s going on with your SmartThings.

After we checked out some things on our end, it looks as though your SmartThings was initially owned by a different user email “****”. Was this the user you were trying to delete?

Also, were you trying to transfer full ownership of the Hub and devices associated with “" to "”?

Let us know what you were planning to do when you deleted the other user, and what you’d like to do. I’ll hang tight for your response.

Kind Regards,

My account was made 2 years ago with the gmail address and about one year ago I added the hotmail account as an authorized user.

Hopefully they resolve it tomorrow.

Still nothing…things are still not running

I am not seeing reports from customers around this. If you haven’t already, please reboot your Hub and if it’s still not working - contact support so we can get you back online

started to work again this morning. lights came on and off a few times and things settled down

Great! It would be a bit odd if multiple schedules failed yesterday (I don’t have trending reports). If you are using ZigBee or Z-Wave devices, you should check the individual devices in the mesh network to make sure there isn’t a troubleshoot node.