All my devices seem to have gone offline...kind of

I have a full house of GE zwave switches controlled by smartthings. Suddenly today, they can’t be controlled by the app (ios and Alexa). The app shows them online. I click a device, it shows it as turned off (regardless of its actual state), and initially says it can’t connect due to the network. That goes away in a couple of seconds, and when I click the power button it spins for a while, then shows it as on. But it’s not. If I leave and come back, it shows it as off.

This seems to be related to the edge update, but I have no idea how to resolve

I would try a hub reboot. And if using an android phone clear the cache.

Try from If it works there, you know its not your hub but your mobile app. If it doesn’t work there, you know its the hub or the devices themselves.

I tried and a reboot already (will try another reboot this morning). Neither worked. I tried running a zwave repair, no luck. I am using ios, not android, and Alexa also fails.

I have the same thing with the two Z-Wave switches (both Aeon/Aeotec) that have been migrated. They both worked after first migration, but have since stopped. Exactly same behaviour as you describe, even switching between the stock driver or an alternative one. Combined with my two Zigbee devices that are both offline since being migrated, this isn’t going well!

Don’t know if it will work for your case but I had some plugs that showed as online but that were unable to be controlled post migration. I removed and re-added one of them and when I did all of them started working again. Not sure why but I wasn’t going to argue with success…LOL Note they were all Sengled zigbee plugs.