All my custom images have gone missing

mobileapp

(Bob) #1

As per above statement, all my custom images have disappeared. All my room images and family presense images have all gone and just show a grey circle.
Any one else getting this?


#2

Mine are there, so OK on my end. Try logging off the app, force closing, clearing cache, and logging back on.


(Bob) #3

Tried all that. No joy.
I’m on the UK shard BTW. Not sure if that makes a diff.


#4

Crap,you could be right. Hopefully someone else in your region will reply. I’d at least email support just in case. Sorry I couldn’t help.


(Kevin P) #5

I too am in UK have have also lost custom room images. If I try to add again I get an unexpected error. Tried adding a new dummy room and image added fine.


#6

Same here. In the UK and have lost all my custom images. It acknowledges that I have custom images but it just doesn’t display them.


(Pierre Van Mever) #7

Same thing here, all the custom images are gone, also the image for the hub (location).

But it seems to effect only Android installations, the images are still visible on my wife’s (iPhone) smartthings app. Reinstalling, clearing cache, etc etc does not solve the issue!


(Tony Armstrong) #8

Norway here.
All my custom images are missing too so it’s not just an isolated case.
When I try to repair it by loading a new image, the photo comes up, I can re-size it, but when trying to save it says “sorry but there was an error processing your image”, even though it’s the identical image I used previously.
Using the Android app on an S7 Edge+
Upgrading the app to 2.1.4. now shows “previous pictures” in a gallery so that’s an improvement, but still shows the same error message when you try to load the images where they used to be.


(Bob) #9

Just to update.
I sent a support email into ST and they got back to me asking a couple of questions before they would raise a ticket. I responded to their questions.
That was over 24hrs ago and I have had no response. :frowning:
We can but wait…


(Kevin P) #10

Same here Bob. Sent and email to support yesterday evening, got a reply this morning asking for more info and screenshot showing issue. Also had a moan about the Tabs being squashed together in the new android app which I updated to this morning. Support agreed the Tabs appeared wrong and have raised that as well as missing custom images. So as you say we wait and see.


(Pierre Van Mever) #11

I got a better reply: See below, it seems a EU issue:

Brad (SmartThings)
May 10, 10:34 AM

Hi Pierre,

Thanks for reaching out to us about this. We have identified an issue with custom images for EU customers as you described. I have flagged your account to be notified when there is a resolution or update.

Also I am forwarding you to support@smartthings.co.uk which should be your support contact in the future as they are better equipped to help you.

Kind regards,

Brad
SmartThings Support


(Bob) #12

At least they know there is an issue and have responded to you.
I’m still waiting for a ticket number and some form of acknowledgement that there is an issue.


(Kevin P) #13

My images have just returned so I guess they have sorted it. My issue with the squashed tabs is only apparent on my Tablet screens on my phone they are normal. I did see on another thread someone else reporting the Tab issue so its not just me.


(Bob) #14

Mine have just come back and I can now set an image for a new room definition.


(Brad) #15

We have released an update which has addressed this issue. As reported above, you can once again upload and select custom images and previously selected custom images should be displaying as expected.


(Brad) #16

Hey Bob, I’m not seeing a ticket. Did you send the request to support@smartthings.co.uk?


(Bob) #17

I generated it through my app.
I did get an initial response asking for more info which I dult sent, but nothing since.


(Pierre Van Mever) #18

I just got this reply from support:

Brad (SmartThings)
May 10, 12:31 PM

Hi Pierre,

We have released an update to address this issue. You can once again upload and select custom images. Pre-existing custom images should be loading as well.

Kind regards,

Brad
SmartThings Support

AND YES FOR ME IT IS WORKING AGAIN :slight_smile:


(Tony Armstrong) #19

Brilliant, all custom pics suddenly snapped back into place here in Norway :grin: