Alexa intercom now working


(Jason "The Enabler" as deemed so by @Smart) #1

I’m surprised I didn’t find anything going about this in the forum.

My echos and dots started working with the drop in feature for device to device last night.

Simply name your devices what you want… ie "kitchen"
And then just say, Alexa, drop in on the kitchen.

Two voice communication from one device to another.

You can call a single device as well.

I couldn’t get it to send a message to a single device yet, but so far I’m really liking the new features!


Amazon Echo devices intercom now working "Drop In"
(Stephan H.) #2

Yessir, some discussion started yesterday at post 78 in the following thread:

Great stuff!


(Jason "The Enabler" as deemed so by @Smart) #3

@slagle

Please close this thread and merge it to the one linked in the previous post.

Thanks


(Ron Talley) #4

Yes!!! Yes!!!

Time to buy another echo and dot!


(Ron Talley) #5

Keep telling me to enable drop in on my contact. I have it enabled in all 8 of my devices and I don’t see where to enable t on contact…

Any thoughts?


(fightingmajor) #6

You mean like Amazon Echo devices intercom now working "Drop In"


(Jason "The Enabler" as deemed so by @Smart) #7

Nope, I meant any that were posted before this thread started


#8

I have the same issue. I haven’t confirmed but I believe the new iOS version of the Alexa App has been released but not the Android one. I can enable/disable it per device, but I do not have the options to enable/disable my contacts. I’ve seen screenshots showing the options but they do not exist for me. I also have the latest version of the Android app from Play store, and noticed it does not mention drop in as a new feature.


(William B) #9

Looks like it must be coming sometime today to Android. If you go online to the google play store it shows it as updated June 27, 2017. My version on my phone is last updated June 12, but it says no updates. Fingers crossed it comes through soon!


(Jason "The Enabler" as deemed so by @Smart) #10

I know they were rolling it out…
Mine updated last night


(fightingmajor) #11

New app update came out today and that’s what you really needed to get it all working correctly. Yesterday you could just say Alexa call (name of echo). Now you can drop in and no one has to accept the call it just goes live.


(Ron Talley) #12

Wait a minute! Me no like-e this…Alexa, drop in on mommy and daddy.

You like that? Smack!!! Take it Take it! Oh, you want to be nasty huh!!

All this going on while someone is “Dropping In” on me…Ok, have to make sure I disable this for the boom boom room!:joy:


(Jason "The Enabler" as deemed so by @Smart) #13

My wife was in the kitchen earlier and kept hearing a noise from the living room… She goes on and the living room echo was listening…

I got a phone call… And now it’s disabled…lol


(fightingmajor) #14

haha you think Amazon hasn’t been listening the whole time already?


(Jason "The Enabler" as deemed so by @Smart) #15

She doesn’t care about Amazon… The brain dead kids are the problem!


#16

Looks like the Android App has now been released. Drop in works for me.


#17

So drop in works fine for me… kinda. I just added 3 new dots to my house. (Thanks Prime day!) They all work great together as expected except for the one in my room. When in another room and I say ‘drop in on Tony’s room’ (also tried using just Tony) it always goes to the living room. Or when I try to call ‘Tony’s room’ it calls my phone. It works great in my roommates room with “drop in/call Brandon('s room)”. So i’m confused as to what it’s doing… anyone have this issue? I’ve also tried saying ‘drop in/call tony’s room dot’…


(Nathan Davis) #18

Is it possible to “drop in” on my Echo Show from the Alexa smart app if I’m outside the home??


(Jason "The Enabler" as deemed so by @Smart) #19

Yes it is… And its two way video! Works great!


(Nathan Davis) #20

I have drop-in enabled for my Show, but how do I actually drop-in?

EDIT: Figured it out.