SmartThings Community

Aeotech temp sensor issue and recommended replacement

(Pete) #1

Hello, I’ve been an ST users for a while now and love it. Recently our church saw a need to monitor temperatures in specific areas of our building. Last year I purchased the SensorPush sensor and gateway. It worked ok but there is no current alerting mechanism other than direct to my mobile device. I would like a method of text and email if temp drops or is above my thresholds.

Along comes my new ST hub. I decided to go with the Aeotec Trisensor Plus S2 device as it seemed a good fit financially as well. I know my distance will be farther than Z-wave can go so I also purchased 2 Aeotec range extender 6’s.

Brought up my hub, paired the TriSensor. Great. It triggered motion while in the room with the ST. I walked out and tested outside the office are in a gathering area. It seemed to respond still.

I needed this sensor down the hall down ½ flight of stairs into a separate area, “chapel’. I know it would not go that far so fired up my repeaters. Each joined ST but they show up as RGBW lights. I placed 1 in the gathering area and another down the hall near the stairs.

Both have been on line and showing status operational most of this week. However no matter where I placed the Trisensor, I could not get a valid temp reading. I returned it to the office area, about 10 feet from the ST hub and it showed on line and working.

I decided maybe the battery operation would be a factor so I purchased a Multisensor 6 and power adapter.

Last night I stood in the gathering area and plugged it in. ST saw it and paired it. Here’s the odd thing – both of my repeaters showed unavailable. So that tells me the from the office where ST is out to the gathering area that Z-wave works and picked up my sensor. I also brought the Trisensor out there and both worked – saw motion when I moved by then. I unplugged the 2 repeaters and plugged them back in, and ran Z-wave repair. It says it completes but also says “Failed to update Mesh info” and “failed to update route”. The last status I tried on my multisensory 6 showed “motion”. And for several minutes it stayed that way. I took a chance and moved my Multi sensor 6 down to the chapel area. In ST app it still showed motion, so I took that to mean it was off line, but not showing it yet. I also moved my Trisensor to a room between Gathering area and chapel. I walked near it several times and it always showed motion on ST app. And was on line.

I checked again this morning and my 2 repeaters still showed unavailable in ST app.

So my questions:

Why would the repeaters just go off line? They are plugged in and should “just work”.

How can I get my repeaters to pick up my sensor?

Are there recommended other repeaters that may work more reliably?

Is this the correct solution to check temperatures in this larger space?

I am a little fearful that Aeotec is the issue as they are all Aeotec products.

Oddly enough, as I am writing this I ran a Z-wave repair yet again, so I could see the actual error messages. 1 repeater down the hall furthest, Music room” came on line!

So the flow from the ST hub located in office is:

Office > Gathering area > down hallway > Music room > down ½ steps > chapel

I’m not sure this is all clear or if I’ve included enough info so I’ll write more if needed.

#2

I’m tired today and it’s hard for me to follow posts, but there are zwave problems with the platform right now, so I wouldn’t make any decisions until that all settles down.

Look near the end of the thread for today’s messages. It is also on the status page.

It’s a good idea to always check the status page first when you get mysterious errors before you start spending a lot of time on it. :wink:

https://status.smartthings.com

(Pete) #3

Thanks for that info. I was not aware of this page so I’ll bookmark it and check when I have issues.

What are the odds that I get this new device and fully need Z-wave when this happens? Murphy’s law in effect apparently.

I am glad it may not be something i did…)

Pete

(Eric) #4

I seem to recall you may have to run 2-3+ Zwave repairs to catch possibly sleepy device

Also when you install new devices there is a 50% chance of temporary cloud issues. The status page may not reflect it. Usually I reboot the phone, and try the next day, if it goes through then I assume thoese are the likely cause.

1 Like
(Pete) #5

Sounds like a plan. The odd part was that the 2 repeaters were on line for several days. Then out of no where they were unavailable, but i could join my new device and see my original sensor as well.

(Pete) #6

The Smarthings update went through last week. I have run the repair multiple times now. Some of the times the repeaters are showing up and then just out of no where, like yesterday morning, 1 goes off line.
I waited until the afternoon and saw it was again back on line.
I moved my working battery operated sensor to a spot just outside of the door of 1 of the repeaters and let it sit there. It showed “motion” for a long time. Later last night it went to showing “unavailable”. It just seems like the repeaters are not really repeating, I don’t know. Is there any way to test them?
Right now my MultiSensor 6 is plugged in and showing on line. I run a Repair and it shows “could not update neighbors” and “could not assign new route”.