Aeotec Water Sensor 7 - How to stop notifications?

I’ve just got Aeotec Water Sensor 7 (Basic) for some bathroom and shower automations. However, when it detects water and status chages to “Wet”, it automatically sends a push notification to my phone and announces “Moisture is detected” on my Sonos speaker. It is really annoying as I don’t intend to use it for leakage detection, but solely for automations.

I don’t know why it is sending notifications. I can’t find any auto generated routines that might do that. I’ve checked Home Monitor and made sure both this sensor and audio notifications are disabled.

I’m using stock “Z-wave sensor” driver. Tried changing it to custom driver from Aeotec, still the issue persists. Has anyone faced with this before and managed to disable push and audio notifications?

I have encountered push notifications with leak sensors. It seems to be a response that is built-in to ‘the system’. There are equivalent responses for some other categories of devices. If you open the mobile app and visit Menu > Notifications > three dot options menu > Notification settings or Menu > settings cog > Notifications (click on the name, not the slider) you will see that there are on/off sliders for all of your devices, and it is the built-in notifications that they are controlling.

I’ve not seen anywhere to specify a default speaker for audio notifications so I can’t see how they can reasonably be a default response. That wouldn’t stop them being an unreasonable response.

4 Likes

Yes, it worked. Got rid of audio notifications from my Sonos as well. Thanks!

1 Like