Aeon Labs Home Energy Meter DSB09104 Device Handler?


#1

Does anyone have this device working/reporting with a V2 hub? If so, what device handler are you using. I have had no problem getting this to join the hub but I can not get it to report any data. These are the DH I have tried so far

Aeon HEMv2+, Barry A. Burke
My Aeon Home Energy Monitor, jscgs350
My Aeon Home Energy Monitor V3 , jscgs350
Aeon Home Energy Meter, Smartthings

Even tried

Aeon HEM Gen5(zwave plus)

None report back any data. Anyone??


#2

I would try asking a question in the author thread for the specific DTH that you are working with. Maybe there’s a configuration issue. It looks like these are really tricky to get reporting.


(Ross) #3

I have it working with the Aeon Home Energy Meter. I use it to monitor my dryer to send alerts when it’s done.


#4

:smiley:Exactly what I want to do. Pulling my hair trying to get this thing to report anything at all.

Do you only use one of the clamps?? If so, which?
Any idea what Firmware version installed on your HEM. (mine is V3.64 US)
Is the HEM battery powered or USB??
Is your dryer 220V dryer?

I have tried that DH as well and get nothing… Only DH that did give some readings (while using the iOs app) was AEON Hem2 (not Hem2+) but it would cause the android version of the ST app to hang.


(Ross) #5

I put one clamp on the white and one on the black. I didn’t try any other combo to see if anything else would work.

Mine never drops below 3w so I use that as the trigger to send a push message that its done.

Using a power adapter.
Yes, dryer is 220v.
How do I check firmware?


#6

Yeah, I think that is my problem. I have one solid insulated cable and cant get at just the power (black). I suspect what may be happening is that because 1 clamp is around this solid cable, the neutral wire is cancelling the power.


(Ross) #7

I cut/pulled back the outer sheathing where it connects to the dryer and then spread the three wires apart. I can send a pic if it will help.


(ocpd+adhd+alz+md+hfa+fms+lol=me :)) #8

If this is the 1st Gen HEM, there is also a Device Handler out here somewhere that will allow you to use both clamps independently so that you can monitor for ON/OFF state of both the washer and the dryer (using the cut and pull-apart method described immediately above on both appliances).

I haven’t actually implemented this myself yet, but I know it’s here somewhere. Just gotta do some looking around.


(Eric) #9

I feel your pain… I believe something “broke” recently…
Reason I say this is I have 10 of these working correctly on v2 hub.

I went to add my 11th/12th this week and neither are working, not reporting of energy, etc.
The new ones I am trying to add report no data.

I have used the “Aeon Home Energy Meter, Smartthings” on all of them.

I’d like to know how to fix this also…

Thanks. Eric


(Eric) #10

Some more info.

On the ones that work I see this =

Data
endpointId: 0
MSR: 0086-0003-0006
Raw Description 0 0 0x1001 0 0 0 a 0x25 0x31 0x32 0x27 0x70 0x85 0x72 0x86 0xEF 0x82

On the new ones that don’t I see this =

Data No data found for device
Raw Description zw:L type:1001 mfr:0086 prod:0003 model:0006 ver:1.43 zwv:2.78 lib:03 cc:25,31,32,27,70,85,72,86 ccOut:82

I am no expert, and don’t know how to troubleshoot any further… hoping someone out there can help both of us…

Thanks again. Eric


#11

After trying many different DH and connections I gave up. I sent mine back to Amazon.


(Eric) #12

After the recent ‘outage’ and my hub coming back online the new energy meters I setup started working correctly…
I am not sure what / if anything changed, but I’m glad they are now all working.

(The joy of home automation & monitoring)

Hoping they keep working. Thanks again. Eric


(Simon Orebi Gann) #13

Did you ever solve this problem? i have tried both the standard smartthings Home Energy Meter device handler and Mr Miller’s. the latter gets me closer but i only have ---- instead of readings. (I am a non US user)


(Joel W) #14

Put the meter at the panel end where the two pole breaker is.


#15

I have 1 insulated power wire for both my Washer & Dryer. Is the only way for this meter to read is to cut and pull back the sheathing? I would really like to avoid that if possible.


(Tarsier Blip) #16

I’m looking to buy one of these, but the reports of people having issues making it actually do something worries me. As well, I’m in Canada, and they’re annoyingly expensive.

I wonder if those clamps are directional like the ones for spark plug wires? If they are, maybe try spinning them around (first pick one, then both, then flip the first one around again … that’ll be all 4 theoretical orientations).