Aeon Home Energy Meter (2nd Edition) 2clamps

Hello

Just installed a AEO_HEM2 and tried it with several device handlers.
Unfortunately the readings seem really wrong. With several lights on, tv and tv boxes i get readings of 13w. I only get some more real results if i turn on the micro wave or the indution hob.
Any ideas?

I have a HEM V2 and use the Aeon HEMv2 Gen2 - AMR Basic Edition device handler and it works great. I have made some slight mods but only in the layout and the reset procedures. Just reading current KWH levels is the same as the default version. 13W is a bit low, for this month the lowest mine read was 218W. I verify the daily KWH usage against my reported usage by my utility company and it never varies more than a 1 KWH.

Make sure you have your clamps orientated correctly and according to the documentation you should be plugged into a power receptacle powered on the same phase as line 1.

I am also using the same handler. Tried some other but what seems to change is the graphic interface. The numbers are similar
I am only using one clamp, and already tried it both directions. The result is the same.
I was expecting to seen instant power usage. For instances if i connect the toaster (2.000w) i should immediately see that consumption on the ST. Does that happens on your device?

This is meant to be used as a whole house monitor… It’s been while since I have set mine up, but to use only one phase you need to be on a 230 volt single phase system I belive. Perhaps you are, if so someone else will need to help you as I am in the US and using a 120V two phase system.

Yes, i want to use it for the whole house. In my case I have 220/230v with just one phase. Thank you anyway. Lets hope that someone in Europe had experiences with this device.

Good day all,

I’ve had trouble with my Aeon HEMv2 Gen2 working with the new app. I have it added and it shows up in IDE with values present reported from the device. It still works as expected in the classic app. Live logging is throwing an error but my programming knowledge is limited. Thanks in advance.

groovy.lang.GroovyRuntimeException: Ambiguous method overloading for method java.math.BigDecimal#plus.
Cannot resolve which method to invoke for [null] due to overlapping prototypes between:
[class java.lang.Character]
[class java.lang.String]
[class java.lang.Number]
[class java.math.MathContext] @line 516 (zwaveEvent)