Aeon Home Energy Monitor Clamps


(Zach) #1

I bought the Aeon Labs Home Energy Monitor Clamps: http://www.amazon.com/gp/product/B00DIBSKFU/

I was unable to get it to connect to my hub. I then found a post ( Aeon Labs Energy Meter clamps ) that mentioned using the Aeon Labs Minimote ( http://www.amazon.com/gp/product/B007J26PIS/ ). So I bought the Minimote also. The Minimote connected to the hub without issue but when I push the button for it to include things and plug in my Energy Monitor it still will not connect to the Hub. I have searched and can’t find anything and I have asked within other threads and several PM’s and have not gotten any responses. Can anyone help me figure out how to connect this thing to my hub?


Aeon Home Energy Meter v1 -- Read Clamps Separately
(Beckwith) #2

@zach

How far are you from the hub? If your Aeon is inside your circuit breaker panel the signal can be reduced. I have mine within five feet of a GE Z-Wave receptacle and don’t have a problem. I didn’t use the minimote.


(Zach) #3

Mine is outside the panel, about 6’ away on the other side of a 2x4 wall with sheet rock on only one side.


(Beckwith) #4

@zach

Try excluding it from your Z-Wave network and include it again. What does the LED status light indicate?


(Zach) #5

I have tried putting the hub into exclusion mode and plugging in the Energy Monitor, but nothing happens. When I tried to include it again nothing happens. The light on the Energy Monitor just keeps blinking. Is that the status LED you were referring to?


(Todd Wackford) #6

Is your house stucco on the outside? If so there is a “chicken wire” like mesh beneath that can sometimes be pretty good at blocking RF. Try bringing the clamps close to hub during inclusion.


(Zach) #7

The clamps are inside the house, I have them around the main lines coming into the breaker box, and, no the house is not stucco.

Edit: Also, the box of the meter is outside of the breaker box.


(Beckwith) #8

Yes, the blinking pattern will tell you if it is in or out of network. This page should give you more:

http://aeotec.com/z-wave-home-energy-measure/135-home-energy-meter-manual-instructions.html


(Zach) #9

Well I feel stupid now. I didn’t notice the button inside the meter before. I thought when you plugged it in it immediately went into pairing mode and that is why the LED was blinking. I have it connected now. Thanks for the help.


(cslee) #10

Anyone knows how to write an IFTTT to check if the power consumption too high and set a notification?


(Freddy) #11

I’m having the same issue trying to pair my device. I get a slow blinking red LED and I tried pressing the button inside the battery compartment but still no luck pairing. What were you able to do in order to finally pair it?

thanks!


(Freddy) #12

nevermind… I figured it out by trial and error. Holding down the button under the battery cover while powering on the device seemed to get it in a pairing mode. The user documentation is quite awful, it has no mention on how to pair it.