Aeon Home Energy Meter


#1

Hello ,

I have a few of the Aeon gen1 Home Energy Meter devices (US edition), I have a need to use a 3rd clamp on one of them and i do have a spare clamp to attach to it .

After opening the device i see there is a 3rd clamp soldering option and i soldered one of the clamp connectors to it but it seems to not be providing any power readings. Has anyone gotten this to work and have any direction on how to get the 3rd clamp to start reporting power and energy ?

Appreciate any help .


(Ray) #2

Didn’t know there is a third clamp option. High chance you won’t get it to work due to the firmware or the DTH. If the firmware is for 3 clamps then you will need a new DTH. Maybe open up the log in IDE and see any log with the 3rd clamp hookup and hopefully you do get something.
Ask the author of this post. Maybe there’s something he could point you to.


#3

The documentation does mention a 3rd clamp:

https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/6009584509/original/26%20Home%20Energy%20Meter%20G1.pdf?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAJ2JSYZ7O3I4JO6DA%2F20170818%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20170818T210844Z&X-Amz-Expires=300&X-Amz-Signature=5d28f6a80ba5adb5c4638e63beced1940b762f5438b280fa875c6675167d1da9&X-Amz-SignedHeaders=Host&response-content-type=application%2Fpdf

You’d have to create a DTH, or use one already out there and tweak it. You can also try the zwave tweaker DTH to see what you can make happen: