SmartThings Community

Access to graph-na04-useast2.api.smartthings.com was denied

home

(Charlie) #1

For some reason I have to Home under My Locations when I should only have one. I tried to delete one and this is the error I got.

Access to graph-na04-useast2.api.smartthings.com was denied

You don’t have authorization to view this page.

HTTP ERROR 403


(jkp) #2

go to item #2 in the following thread…


(Charlie) #3

In Item #2 this step says:

  • If it is “true”, go back to Locations and select your primary (Real) location and set the default location to “true”

I assumed after I change it to “true” I click the Update button, correct? Well, I clicked the Update button and I see the error above. So, what’s my next option?


(jkp) #4

did you login using an incognito/private tab?


(Charlie) #5

Thanks! It works by incognito.