Access denied Amazon S3 publishing app

when publishing custom DTH error in the IDE:

Access Denied (Service: Amazon S3; Status Code: 403; Error Code: AccessDenied; Request ID: XXXX)

publishing worked fine as of last night. error started this morning. tried logging in and out. save goes fine but not publish.

any pointers on how to fix?


Same here. I just emailed support, and so should you as soon as you can.

thanks, will do … which email id? sorry never used email to contact ST before … if you’re in the US.

thanks … got ST support on chat. also emailed.

1 Like

ST support has confirmed its an issue and been able to duplicate it. no ETA at this time.

if others are having the issue please email / chat so the priority of the issue is recognized. happening with NA02 per support.

ST Support:
It's affecting my Leads account too on NA02
It's not on your end.

Priority is recognized, working on a fix. I’ll update here once it is resolved.


thank you.

Thanks for the update.

just tried and seemed to work. issue resolved? :smile:

Worked for me too :slight_smile:

Yes, I was waiting for the recent errors to clear but things are looking back to normal. Self-publish away!


thanks much for the quick turnaround!