A real pain to connect outlets


(mark chase) #1

I’ve tried both ways to connect the Smartthings outlet but won’t connect. When setting up the GE paddle switch it was flawless for the two I have in use. I have 5 smartthing outlets that don’t play nice with it’s own Smartthings hub. Wemo smart LED light bulb is not connecting either. The Sleage door lock was a hassle to connect but finally works. I started with the Lowes Iris but kicked it aside for the fact it won’t work with the Echo. Might go back to it. Wish I didn’t dump close to a thousand dollars into the Smartthings now.


#2

How’s that? All my Iris outlets work with Echo just fine.

Have tried resetting the device and starting over?


(mark chase) #3

Sorry, wasn’t completely clear on Iris working with Echo, but the way it worked with Echo. Last I heard the two had to be paired using unconventional software setup. This is the info I had and may have made the wrong choice. But too late now, stuck with Smarthings.


(Ben Lebson) #4

The IRIS hub doesn’t integrate with the Echo, however the IRIS v2 accessories (the ones in the purple boxes) will pair with ST and work fine (including with Echo).


#5

You’re not stuck, they’re both made by the same company (CentraLite) with pretty much just the fingerprint being different. I recommend resetting the outlet and pairing them again. This time, just connect new device without specifically selecting a device.


(Jason "The Enabler" as deemed so by @Smart) #6

Something I’ve learned with almost every single one of my 100+ devices, before I try to pair anything it gets a reset cycle first. Even the brand new out of the box stuff.


(mark chase) #7

Thanks bamarayne. Could you please go through the reset cycle steps. I will try it.


(Jason "The Enabler" as deemed so by @Smart) #8

Sure, tell me exactly which devices you are having trouble pairing.


#9

Hi @chasema,

Here you go:


(Jason "The Enabler" as deemed so by @Smart) #10

Ok, so the reset sends pretty simple on this. I’ve never used one so I’m only going by documentation.

Press and hold the button down. Make sure you are pressing the button all the way down, sometimes they seem like they are pressed, but aren’t.

While pressing the button, plug it in. As soon as the light flashes or comes in, release the button.

Now, take it over to as absolutely close to your hub as you can get. Use an extension cord and physically lay the thing on to of the hub if you can. But do not plug it in yet.

Start the app searching and THEN plug it in, right next to our on top of the hub.

See what happens.

This thing is zigbee, which can be a total pain in the butt.

Also, move your hub as far away from your router as you can… As far away as you can.

Let me know if this works.