Zigbee Network/Device Problems

I am having problems with all my Zigbee devices. When ever I try to control them from the Samsung Smartthings app on my iPhone, they all come back with the message “A network or server error occurred. Try again later.” It happens with all 10 of my Zigbee devices. I have power cycled my hub as well as the devices (FYI, all are light bulbs GE, Sylvania, Cree) with no success. According to the history for each, they have been last seen on various days starting last Wednesday, but not on a regular basis and at odd times. Any suggestions on troubleshooting this problem?

Try rebooting the hub from IDE > hubs > view utilities > reboot hub

Is that somehow different than pulling the plug on the hub, wait 2 minutes and plug back in? I assumed that would reboot the hub just as doing it from IDE would.

Yes, it is different. May not resolve your issue but another option to try.

Also, is the ST hub near other networking equipment such as a wireless access point, tv, or device with usb cable connected where either could be causing interference?

I should mention I hate GE bulbs… especially the GE Links. :slight_smile:

No luck on the reboot. The hub is in the same place as all my other shared household devices (ISP modem, Synology router, NAS etc.) Guess I could move it to a wired switch in another part of the house. I may give that a try. Having just watched a video on resetting a GE-C bulb, it’s crazy. I agree, I won’t be buying anymore GE bulbs, for that matter the others as well. Just makes a lot more work to install IoT switches everywhere. It’s so much easier just to replace a bulb and connect it to ST.

Thanks for the ideas though.

First rule of Home Automation: “the model number matters.” It’s not that all smart bulbs are bad, it’s just that GE links are particularly bad.

Ikea Tradfri bulbs are inexpensive and happen to work particularly well in a smartthings zigbee network. :sunglasses: The product description will say that they need their own gateway, but they don’t: you would be using the smartthings hub instead. So if you like basic white smart bulbs, I would just switch to those. (The higher the lumens the brighter the bulb.)

Another alternative If you want color bulbs is INNR bulbs or hue brand bulbs when connected to a huge bridge. Although technically these could be connected directly to a smartthings hub, it’s a bad idea as they can mess up your zigbee network. The hue brand bulbs have a few additional features like being able to set behavior after a power outage, but other than that the INNR are a good budget choice.

So those are three different brands and many different models which will work much better with smartthings than the GE links.

At our house we use a mix with some smart bulbs in some settings and some smart switches with dumb bulbs in others. It just depends on The specifics of each case.

2 Likes

One of my Zigbee devices is a SmartPower outlet. It’s a night light set to turn on and off with the sunrise/sunset and It has worked flawlessly for many years. Now all of a sudden it doesn’t. I will probably replace the bulbs with something newer, but I expect there is more going on.

OK, I moved the ST hub out of the room with all my other networking gear. Now the Zigbee devices, except the GE bulbs, are working again. I did put a new NAS server into my network closet this last week but didn’t expect it to impact the ST hub as it’s directly wired to a switch in that closet. Guess it was a big enough case to cause problems. I will just relocate my hub and I should be set. Thanks for all the ideas/info.

1 Like

I never had this issue before the changeover either. I moved my hub away from my router. Been there for years. I was able to add my GE and Sylvania bulbs back to ST. I had to reset each one and add it back.

1 Like

Sounds like you have an interference problem. Zigbee and Wifi share the same RF spectrum. Certain Wifi channels overlap with Zigbee and when that happens, WiFi ALWAYS wins and Zigbee ALWAYS loses. (WiFI signal is just simply way stronger than Zigbee…)

You can try changing the wifi channel on your wifi gear as a quickie to see if that helps, but short version you’ll need to identify the cause of your interference and eliminate or mitigate it. Think back to when the problem started and what changed in your gear around that time.

1 Like

The only change was using the new app vs the old from my end. Not sure if ST made changes. My hub was near my router since I started using ST. Both hub V1 and V2. Never had an issue. I have 3 hubs across 2 locations and about 180 devices. Zigbee and z-wave. Curious on the timing but may be nothing. Since the I moved the hub I have no issues.

Thanks for the support.

1 Like