Zigbee devices (bulbs, sensors, switches, outlets) randomly failing beginning March 2016

The only lights-coming-on experience we had is when we hit Disarm in SHM. This week it started turning on six of our Philips Hue lights, regardless of whether the disarm came from a routine, or manually. No, there was no routine or trigger for this…they just started doing it.

I finally gave up and followed advice and disabled all SHM stuff.

But at the same time, we also ran into issues with Cree bulbs, two in particular that are close to each other. These have been very reliable.

Amazon’s Echo would see one as offline, but ST showed it online and controllable. But it wouldn’t control the light. I followed the “rename the device” work around, and it worked I can access the light. But the renaming actually dropped the device from all of its SmartApps, which isn’t supposed to happen.

All of this makes me think the issue is the App. I harp on this, but it just reminds me of older applications and transaction support, lack of rollback, and data left in an incomplete state. I don’t know, but the one thing I had before all this is my lights worked. Now, that’s going wonky.

I don’t remember if it was confirmed or not, but based on my personal experience, v2 is weaker than v1. I didn’t have any repeaters with v1 and things worked well. Since v2 I had to put repeaters everywhere.

1 Like

What repeaters are you using?

I really love the Iris outlets. They repeat both zigbee and zwave


You mean the duplex outlet made by GE and sold at Lowe’s? Are those the new ones or the old ones?

No, this…


It can’t hurt. You should always do a heal when you move the device to a new physical location, or when you add a new device to the network. Just take the hub off of power (including removing the batteries) for at least 15 minutes. That will give all the other devices time to go into panic mode when they realize the Coordinator is off-line. Then once you bring the hub back on power, the other devices will rebuild their neighbor tables. This could take a while to complete, so you might not see improvement until the next day.

However, I can guarantee that that’s not what’s going on with my two motion sensors. First of all, one is within one hop of the hub. Second, temperature reports from both continued to be recognized even though the motion report was not. John said he was seeing the same thing. So it wasn’t that the devices were out of range. And third, the really bizarre fact that both stopped having the motion reports recognized at just about the same time and then both came back on their own at just about the same time.

Ordinarily the third one would cause me to suspect local interference, but it wasn’t that either, because other zigbee devices in the same room continued to work fine throughout.

I don’t know what is causing this, but I feel 100% certain that if I had the same sensors in the same locations on a different coordinator I would not be seeing these problems.

1 Like

Thanks @SBDOBRESCU, I do remember that. My fix was to pull the batteries as well. My zigbee mesh is as large as my zwave mesh. I literally have repeaters in every room (Iris smart plugs). I really didn’t have any zigbee issues until very recently, and in fact was thinking to myself I wish I did more zigbee vs. zwave.

I’m in a very unfortunate position right now. My existing v2 hub refuses to accept the latest firmware update (the zigbee one in particular), and I’ve been given a replacement v2 hub by ST. ST support has been great to work with, and the replacement hub was our only option. All that time working with them was the good part… The bad part is I now have 250 devices to start moving to the new hub.

Once I get all that done, we’ll see how long I go before my zigbee oddities come back. Stay tuned.


Good luck…

Ha! Yeah, right…

I remember how bad it was going from v1 to v2 with fewer devices… I am so not looking forward to this.


My #1 reason for not ‘trying out’ to see how greener the grass is on the Wink side…Good luck to you!

1 Like

I have a V1 hub and over the last few weeks, I’ve had several bulbs (GE Links) become unresponsive. I’ve been able to get most of them working again by reseting them and adding them back to SmartThings but, not all of them. Two bulbs will flash that they’ve been found by SmartThings but, I still can’t get them to respond to on/off commands. Previously, all of my bulbs had been working almost flawlessly. I haven’t contacted support because the last time I did, I was told that the GE bulbs aren’t officially supported and it seemed like they didn’t want to help.

SmartThings has begun to remind me of the cable company. If something stops working, it must be the customer’s equipment and not on their end.

Oh, and I’ve also seen a few of them turn on for no apparent reason. My entryway lights turned on last night while I was sitting in the living room. I woke up this morning, and they were on again.

1 Like

I’ve experienced the same thing. So I reset them again, and on the second time it worked. No reason (or at least no valid reason).

While “they” think the platform is more stable, I’m seeing more weird things (i.e. somethings are disappearing, like parts of rules, bulbs dropping off routinely now - they did says routines are more reliable now - guess we should have been more specific).

1 Like

Whew, done for today… Got through 80 devices, primary all house powered devices. What a PITA. Excluded them all first, and then included them back. The further away from the hub I got, the more noticeable the delay and issues I ran into. What resolved ALL my issues rejoining my devices was to have a 100 foot network cable and power cord I could drag around with the hub close to the devices when including them. I only did a zwave repair when ever my hub would be in the general area of it’s final location. Zero problems so far with my powered zwave and zigbee devices (all repeaters too).

Tomorrow after work I’ll start tackling all my bulbs, and a few key zigbee motion sensors.

Same issues…

This is not Home Automation this is domestic self-punishment. We are all a bunch of ascetics freaks…loool But we love it and do it over and over. Ask @bamarayne


When I did that I ran a Zwave repair after every ten devices

I wouldn’t be surprised if the delaybetween and delay option wasn’t also the cause of this. But that is purely speculation on my part

1 Like

It is definitely the delay between at fault here. But it has nothing to do with the platform, it has everything to do with ST priorities. Delays between fixes to a premature v2 and chasing shiny new products and opportunities.

1 Like

I have 3 Zigbee bulbs paired at the moment. 2 Cree and 1 GE Link. The GE is new and has only been connected for 1 week now and has been working perfectly with turning on via the Sunrise/Sunset app and off at a specific time. I came home today to see the light still on and I can’t turn it off. The ST app shows that it is on and when I try to turn it off it just says “tuning off” but never works. I refresh the app and shows the light as on again. I manually turned the light off but the ST app still thinks it’s on.

I tried the rename trick and it worked. I just added a 1 to the name and it starting to respond to commands. I then set the name back to the original and now it is controllable from the app no problem. I wonder if the light would have worked from my Smart Tiles? If so that would mean that it was the app on my phone and not the hub/cloud. I will have to try that if it happens again.

I should point out that I have a V1 hub.