Yale Lock showing as unlocked but still responds to input


(Greyson Morrow) #1

I have a Yale lock that has been working fine. But recently have been running into a problem. The app shows the lock is unlocked. When I hit lock in ST it locks the lock and briefly shows locked in the app. Then about 1.5 - 2 seconds later it goes from locked to unlocked even though it’s still locked. I can hit unlock and it unlocks the lock and still shows unlocked. If i hit lock again in the app it locks the lock and shows locked for a second or 2 then goes back to unlocked.

If I go to the activity of the lock, it shows the lock is locked then in the same minute it is unlocked even though it’s not unlocked.

I have tried to force close out of the app and restart the phone and the issue is still present. Also the batteries are at 100%. I just changed them as well.


(Edward Pope) #2

@greysonmorrow Has this device ever worked correctly with showing locked and unlocked? If not, then you may need to contact support to assure that the hub is as the most up to date firmware version. If it did work, then you might need to remove and re-add it to SmartThings.

If that doesn’t work then I would contact support@smartthings.com


(Ned) #3

I too have the same issue with that Yale lock. I’ve tried deleting and re-installing it but to no avail. I haven’t tried contacting support yet. When I contact them I’ll let you know if they are able to solve the issue.


#4

I have this issue when the Yale lock hits the strike plate as it closes. It’s still physically locked and it will still accept a network command to unlock, but the lock is reporting a third status: “jammed,” which ST doesn’t know what to do with.

If this is the case, the activity log for the lock will likely show the “jammed” notification even though the tile doesn’t know how to display it.

This is one of those things that can get worse over time, or depending on the weather, or even vary depending on who is closing the door. I have one person who comes to my house and doesn’t shut the door all the way, and they cause this problem.

Yale is very aware that this can occur, their usual recommendation is just to widen the hole in the doorframe a bit so the bolt doesn’t hit the sides.

You will find this discussed in other Yale topics in the forum. Some people only have the problem when it’s been raining and the door slightly swells.

In all cases, widening the hole slightly is the usual solution.


How to reset Yale LOCK With Z-Wave from ATT Digital Life?
(Josh) #5

Yep, I was having this same issue, and per @JDRoberts advice, I deepened the hole about an 1/8th of an inch and my lock has been reporting the proper status ever since.


#6

@JDRoberts - Thanks so much! My door always showed the correct status when the door was open, but not when closed. I deepened the hole slightly and now it works perfectly. Thanks!