Wink Siren with Smartthings hub

I am trying to add a newly bought Wink Siren to my smarrthings hub. I tried with old app and new app but smartthings app cannot find the device. I am not sure what is going wrong. I am thinking I might need custom device handler? But I cant find anything in these forums for siren. I have also gone through the famous topic of migrating from Wink to Smarrthings but did not find a proper solution. Any help is much appreciated. Thanks

Is it used? If so you need to exclude the device first. You may try removing the battery then putting it back in then see if the smartthings hub can then find it.

Its brand new one. I tried different options like removing battery, resetting etc but no luck. Smartthings app cannot see wink siren at all :frowning:

Strange… maybe it’s a defective siren? Doing a factory reset and removing the battery worked for me when moving from wink. I think I had to remove the battery then replace to find it for both the exclusion and the pairing. It took a lot of trial and error! Sorry it didn’t work for you.

Did you look at this website… I believe the wink products are just rebranded dome products.

You are lifesaver :slight_smile: Thank you. That was the issue. I was going crazy trying to finds the correct device handler. It worked like a clockwork once I added the Dome siren device handler.

I went through the dome handler install and added it to my place. It was installed and ST was able to pick it up as a dome siren but with limited options.

I only see the on/ off on top of the page, the options are off, alarm, alarm strobe and Strobe. No option to set it as a chime. I set up an automation to have the chime go off when my Schlage connect is opened, I get this really annoying whistle sound that keeps going off like it’s trying to use the alarm settings as the chime because it will not stop until the time of the alarm duration.

I tried it with the motion sensor setting of the chime as well but kept getting the same non stop annoying sound.

I went to devices to delete it and went through the exclusion process and it was removed.

What am I doing wrong please?

I´ve just got a new Wink siren and it doesn´t work. I have installed the device handler and trying to find it with the ST app, but nothing.

Any clues? Thanks!

I just installed a wink siren on smrtthngs in the new app.Started with Devices…then ("+"… add new device) then…“by device type” and in the devices and sensors category …“siren”… after that I hit the “DOME” button… Finally press the button on the wink siren in the battery compartment 3 times fast. Blue led lights should flash 5 times which should put the siren in pairing mode. It was discovered as a switch and in groovy IDE had to be changed to zwave siren in device types.
According to azpt a few replies up, the Wink line is re branded Dome devices. Seems to work. Hope this helps. Good luck.

I did that several times.
In the “add new device” doesnt appears the “Dome” brand.

Looks like you went right to “by Brands” by the looks of your pic. I went a different route. I went to “Device type” then to
“devices / sensors” catagory and hit “siren” …that is where I found the “dome” brand button.it should have also been in “by brands” as well. I dont know why its not… I didnt even add a device handler either. Kind of off topic… too bad alexa cant see the siren.i will have to create a few "SIREN OFF"buttons from my Ecosmart stock.

Also a heads up comment. I purchased this siren off of ebay. The siren was being sold as new but it arrived with dead leaking batteries.I installed new batteries
When you press the button located in the battery compartment 3 time fast the lights should flash 5 times. If not …the batteries could be dead or a bad unit.

I tried that also. This are the only options available on devices / sensors” catagory and “siren”.

PD: The other post was a video, John.
:slight_smile:

Did you try to do a generic zwave join? Or scan nearby?

to reset the ‘dome’ siren press and hold the button inside for 10 seconds.

i also remember talk from a while back about the chime part of the wink siren not being able to be used with st.

Strange not to see all the brand names available on your app.Does your smarttings app recieve auto updates? I am running smartthings version 1.7.57.23.
New app of coarse…booo … I liked the old one better

Fyi, we’ve been trying to help here too, but no progress there either:

I´m running 1.7.57.23 version.
:pensive:

Hate to the Debbie Downer here but there are a lot of smart minds here with no solutions out of all possibilities. At this point, my advice is to return the item as defective and buy an Aeotec siren or doorbell (same as siren but with a doorbell button to boot with same siren functions).