Wifi smart socket won't connect my router

He guys, I’m new her, frustrated and hope someone can help me out here.

I have bought a WIFI socket, that works with my Amazon Alexa. The socket device,the Smart Life app and my Samsung s7 edge phone works excellent every where except for: Home!!

When I connect it to my Arris TG3452 Router, I do see them in the devices gateway as connected, but I can’t pair them with my phone.
I have tried in on 3 different locations, and guess what worked fine. So its not my phone, nor the app nor the smart socket device. Even tested with
another phone that works well on other locations, but not at home. It must be a setting in my router I guess, but I can’t find it.
Anybody has a same issue and have solution? If any further info is necessary just let me know.

Hope some one has the golden answer, I would like to turn my lights on/off from my phone and Alexis!!

Greetings from a warm and hot Aruba.


Hi Jan,

This Community is for the Samsung SmartThings line of products (and devices which interact directly with SmartThings), not general smart home technology or wifi devices without SmartThings integration.

Search Facebook for some great general Smart Home Users Groups.

1 Like

Hi, I understood, just was hoping someone could help me out. Thanks, you can close it if you want.