Use Simplicity Studio to Reset Route?

In my Map. number 29 which is Fibaro FGR-223 (roller shutter module) can only communicate with the hub which is about 15m away and therefore never respond to any message…
It use to work fine . I want it to communicate via 33 which is Aeotec Socket.
Z-wave repair never helped and waiting for the network to generate new routes never happen (i’ve waited few months). I Tried setup route, but nothing happen in fact I got this message:
when trying to set a 29 to 33 return route. I can live without 29 but it will be great to make it work again

Recopying your map here for discussion:


You can’t use set up route to create a hop where there isn’t one. The physical connection has to already exist, and then you can use set up route to give a priority to a particular possible set of hops.

Your map doesn’t show a path from 29 to 33– That’s why you are getting the message.

Where physically is node 33 relative to 29?

And what messages do you get when you run a zwave repair?

Also, what are the security levels on the socket and the roller shutter?

33 is in the celling in front of 29… About 4m distance

While doing Z-Wave repair I got (copied from IDE)
Network repair for תריס גלילה - איפור [1D]: Failed to update route
failure Network repair for תריס גלילה - איפור [1D]: Failed to update route
failure Network repair for תריס גלילה - איפור [1D]: Failed to update mesh info

Security Level for 1D (29)

  • networkSecurityLevel: ZWAVE_S0_DOWNGRADE

Security Level for 21 (33)

  • networkSecurityLevel: ZWAVE_S2_FAILED

Ok, those error messages for a hardwired device are a bad sign. Is it functional at all or just not working because you think it’s out of range? Because it appears the hub is not able to talk to it.

And it looks like the pairing for the socket failed, that’s why the security was downgraded. Is it working with the app and routines?

My own first step as a field tech would be to remove the smart plug from the network and re-add it and see if you can get it at the correct security level.

Then run a Zwave repair and see what error messages you get on the Fibaro unit.

But I understand if the socket is otherwise working OK you might not want to go through that trouble.

Exactly !!

I thought that setting a route can help… Never mind. I’ll leave it as is…The odd thing that the roller shutter 29 worked fine and one day stopped working.

Just letting you know , that adding an Aeotec range extender near my Fibaro Roller Shutter FGR-223 at Node 29 (the one that didn’t work) make everything now working again.
My shutter is perfectly responding, I didn’t need to delete and re-pair the Fibaro Device.

As far as I understand most of the Z-wave problems are causing because of reception problems…