Updated IOS App

The latest version of the IOS app, v2.2.2 seems to have broken the Smart Home Monitor. When you select the main status screen, it just says “loading…” and never loads the screen, and won’t let you choose the security mode (home, away, ect).

I have this problem on my iPhone, iPad, and my wife’s phone has the same issue. Anyone else having a problem?

BTW, I’ve tried logging out and back in, uninstalling and reinstalling as well.

1 Like

Yup, same problem. Also, hub still on 15.8.

Exact same problem, just installed my smart things hub last night, worked for the 1st time only and stopped working, my wife’s phone same problem and already logged in and out and killed the app and no improvement. Any ideas?

Same problem here

I am NOT experiencing this issue. v2 hub, fw: 15.8, iOS app 2.2.2

Same problem here.

report it here

best to keep topics together

This was listed in the community – created wiki’s first bug reports last night. It is affecting both iOS and android users.


See the existing discussion thread: