Temp Automation failure or bug in new Smartthings app? Lost food in freezer

I setup a moisture sensor in my freezer to monitor temperature so I would know when the temp rose above 5 degrees. if I left the door open for too long when getting food, I would get the alarm that the temp was above 5 degrees. I was so happy to have this alarm to warn me long before my temp got above 32 degrees so if my freezer failed (49 years old) i could buy another one and install it before the temp got above freezing.

The sensor worked flawlessly until I went to get something out of the freezer today, and realized that the freezer door was ajar for several days and half my contents had increased above freezing and there was frost and bleeding beef steaks everywhere…

I first assumed my sensor was bad, so it took another moisture sensor and set it to alarm at 5 degrees or above. I had it set to notify and to send a text. Buy the way, both sensors accurately tell me if they encounter moisture.

I took both out of the freezer after they dropped to -2F. As they rose above 5 degrees, actually I forgot about them until they had gone to 55 F but neither alarmed or texted me that they had sensed a temperature above 5F.

I cannot recall if the freezer ever alarmed after Smartthings moved from the classic to the new software. Anyway, can someone tell me why these sensors no longer work to alarm when the temperature goes above a threshold? This is a huge disappointment.


How do you have your automation or rule set up for the notification? A screenshot would be helpful as well.

I have sensors in my freezers and they work great. I’m using Webcore for the monitoring/notifications though.

leak sensor not designed for cold temp, may not work properly in fridge. Example the FortreZZ leak sensor malfunctioned in the bottom of my fridge at 32-40F temp (I think it falsely indicated leak with no water or condensation).

Maybe the signal is not getting outside the fridge.

For me the Centralite/Peq/Smartthings-gen1 have indicates leak fine at low temp, and the open/close and the old multisensors work fine for interior temperatures.

Thermometer always works

Actually the sensor worked fine in my freezer for the last 5 years as a temp monitor.

Turns out, I had to redo the automation and accept text messages from SmartThings. I’ve used SmartThings sensors throughout my home for control, now using Alexa. I used the classic software with no problems. When Samsung required migration to the new software, the problem occurred.

All is well now.