Sudden problem with (2) Aeon Minimotes since yesterday

I am seeing the same issue since yesterday. Both my remotes wont work.

1 Like

yeah, mine it’s working again without do anything.
two days ago, my minimote lost connection with my hub, made me remove it and re-add again. But the problem is ST can’t find my minimote whatever I do.
I do reset the minimote, repair z-wave network, and several adding method for z-wave device.
But yesterday, I repeat one sequence, just tap add new thing on the app, and then press learning or join button on minimote, just a second st found my minimote and able to make it connected and work again. Even I need to re-add to all my smartapp.

Mine are completely erratic as well. Just when things going well.

In addition, some lights on a schedule fail to fire again.

Just submitted my support ticket. In addition to my Minimote not working, I also had a very simple Rule Machine rule break that runs my goodnight routine when a virtual switch is turned on.

1 Like

Well I am 99% reliable here. Dont know what some of yalls problem is.

1 Like

I had all 4 of mine start this tonight.
Change your device type to this one and they should work just fine.
Something seems to have happened to the stock DTH.

1 Like

Same here. All 4 Minimotes that are using the stock DH are not working. I’ve noticed this only a couple of hours ago.
I’ve changed 1 minimote DH to the “Improved UI Aeon Minimote” and it’s working now. WTH.

1 Like

Not sure if it’s related, but I’ve been using a virtual switch with Switchmania (smartapp) to switch to night mode, and it’s been flawless up until last night when it just didn’t work at all.

Lost both if mine last night as well. Neither of them register any button presses. Also noticed that CoRE is no longer running my st routines. I have a few pistons that do a bunch of stuff as well as run a routine. It does everything else but run the routine. Seems like old problems creeping up again.

Please share the device handler you switched to.
***Edit - NVM read further down and found the handler…trying to research this and update my device handler in IDE on my phone is painful :slight_smile:

1 Like

One of mine is also mis-behaving, same symptom, stock DTH, FWIW.

Prefer stock DTH to use local processing w/smart lighting, so not changing it at this time…

Submitted ticket to support.

1 Like

add me to the list mine started not working sometime yesterday. worked at 5AM when I got up then nothing. worked this morning now nothing. Hold works but push doesnt unless you hold the button first. On one of them the #2 button works for push but none of the others do

Not being an ass out anything… But while the stick dth isn’t working… How’s that local processing?

I noticed this problem with my minimote last night. I’ll see if I can find out anything.


I think the issue is bigger than just minimotes. I have noticed that since yesterday My pistons that use triggers vs conditions are not firing properly. Such as open the garage when i get home. It will change mode to home and disable the alarm but does not open the garage and my patio lights were setup on a trigger and did not work until I changed them to a condition.

7:20:48 AM: info ║║░░ Executing virtual command executeRoutine (ERROR EXECUTING TASK [taskId:2, time:1473337248075, idx:3, marker:1473337248248, created:1473337248206, ownerId:10, data:[p:[[d:Shutdown, t:routine, i:0]]], type:cmd]: org.hibernate.LazyInitializationException: could not initialize proxy - no Session) (47ms)
7:20:48 AM: info ║║░░ Executing virtual command executeRoutine (ERROR EXECUTING TASK [taskId:1, time:1473337248075, idx:2, marker:1473337248248, created:1473337248173, ownerId:10, data:[p:[[d:Store Run, t:routine, i:0]]], type:cmd]: org.hibernate.LazyInitializationException: could not initialize proxy - no Session) (48ms)

Ya I had the same issue with my Minimotes and I changed the device and it worked, but now my echo is having problems. I am going to venture and say this is big.

Not to take my own thread too far off-topic, but could someone give a 30-second summary of what’s meant by “local processing”? I am slowly learning how to improve my setup but don’t have time right now for serious reading and studying.

Over time, finding workarounds to things that used to work is tiresome. Sometimes it is easier to just not use it for a while.

Issues like this take people out of the IoT market.


I’m probably part of this crowd too. I tried to do my bedtime routine from the minimote didn’t work. Tried changing fan. No go. I did see the button presses in the mobile app recent activity. Was bedtime so just went a different route. To tired to look any further as to why.