SOLVED: IDE Live Logging Issues

Can anyone help me figure out why live logging doesn’t work for me? I’ve only been able to get it to actually show logs once and I have no idea how I made it work that time. Is there something I’m missing?

What is IDE and where do I find info on it? Does it work with mac?

Thank you so much!! Now I seem to be on the same sheet with everyone else!!

What is it doing (or not doing)?

It’s not populating with anything. Stays blank no matter what I try.

Same result for any browser?

I’ve tried Chrome and Firefox so far. They both get stuck at “waiting for events”.

Interesting, and you can get to all of the parts of the IDE except for live logging?

I bet its firewall related, i can use live logging on my phone and at home but at work it just sits there

Yup. Everything else works fine. And I guess it’s possible that it’s firewall related but it doesn’t work while I’m at home.

Yeah, I too have problems using the IDE at work. I’ve presumed they are due to outbound filtering at the corporate firewall.

You know what, I think you all may be on to something. I’m at home but I’m on a corporate laptop. I just tried it on my phone’s browser and it worked just fine. I’d say this is solved for now.

1 Like

Would be nice to know what port needs to be open. I have ticket open with support for two weeks now, but so far no answer.


Actually I found . It is port 8443 TCP have to be open for outgoing traffic to

1 Like