SmartTiles: Video Camera Compatibility

I dont know exactly where my issue lies, so I thought I might start here.

I have blueiris running on my machine. I can use external and internal IP addresses from blueiris to get video to show up in actiontiles. The problem I am running into is, once I have a actiles up with the blueiris feeds running, i begin to see my hue lights become unreachable in the hue app. Has anyone seen this?

Running Nighthawk x10 router.

thank you for you time.

I get lights connected to my Hue Bridge (v1) unreachable pretty frequently, though mostly GE Links which are known to be flaky. Sometimes a genuine Hue bulb.

“Unreachable” means that the Hue Bridge isn’t getting expected responses from the bulb over ZigBee Light-Link (ZLL)… a variation of ZHA (ZigBee HA) that SmartThing uses. They are on the same frequency 2.4ghz as WiFi, but not likely on the same “channel”. So … interference is possible.

Unplugging the Hue Bridge for at least 15 minutes while leaving all the bulbs powered on will force them to panic and then rebuild their mesh when the Bridge is plugged back in.

What does this have to do with Blue Iris? Nothing, really. Blue Iris should not be causing any issues, except the very slight chance that the “extra” WiFi 2.4ghz traffic is interfering with the ZLL mesh. That’s only slightly possible. Moving your WiFi router away from your Hue Bridge can help.

Thanks for the quick reply.
I have Hue Bridge (v2) i believe. the square one.
I tried over 15 min unplugging the hub, and i moved it into a different room than my wireless router and smartthings hub. Still no luck. My cameras are wired, as soon as i fire up actiontiles on any device the lights become unreachable and actiontiles cant control the lights.
Thank you for the info, im sure its just my settings or something, i just cant figure it out.
Edit:I had smattiles setup the same way and didnt see the issues.

That’s quite an odd coincidence, since ActionTiles’s SmartApp just reads SmartThings events and makes no attempt to contact the Hue Bridge. And the front-end is “just” a web-page.

Are you running ActionTiles on a WiFi connected tablet/phone? Could you try it on a device outside your network and/or connected via Ethernet cable?

I agree. very odd. I dont believe it to be an issue with ActionTiles, another reason i didnt know where to turn.It appears to be internal. Its only 2 feeds. The idea is to use a WiFi connected tablet, and to be able to pull up on wifi connected phone in a pinch.

OK. I had an outside location open it and i didnt see a loss. Right now I have my wired pc running my camera tile and my cell connected phone running it. No loss. It appears I also dont have any issues when laptop is connected to 5ghz. Something causing interference with the 2.4ghz then? I have my 2.4ghz set on wireless router to channel 01. I believe my hue bridge is connected to zigbee channel 20.

I get interference is probably the issue then, but why is it only when the camera panel is open. if 5g connection works. Ill just use that. Interesting. Any more ideas im more than happy to test. Thank you for your time.

1 Like

If possible, try moving your hue hub to another location and try having all your devices running on 5Ghz. I have a storage room with around 5 hue bulbs on the Hue hub. 1 zigbee motion, 1 2.4ghz cam and a couple contact sensor and it was a nightmare for the Hue bulbs. I solved this by adding more hue bulbs for the mesh and also moved the hub closer.

1 Like

I have 2 of the Samsung P6410’s and struggling to figure out how to add these cameras into ActionTiles. I am assuming I need to go through the Samsung website to do? Any help would be appreciated.

Google what the cameras url for a live feed is. Every company does it differently. Test in on a normal browser before adding to action tiles to make sure it works.
Just a heads up, action tiles is still working on some things and cameras anrent fully functional yet. The work on and off and depends on your device. They will eventually be getting around to making the connections more solid.

1 Like

I have and struggled to find an answer. From what I have gathered so far, I think the Samsung need to go through the Samsung cloud website.

Ok, so I can get my wireless video cam feeds on my iMac with ActionTiles, but not on my iPad-mini3. Except for the 1 wired cam.

I would appreciate it if somebody can point me in the right direction to fix this problem. And by the way, I love the new ActionTiles!

1 Like

You aren’t doing anything wrong. Action tiles is still being worked on and the camera feeds aren’t high on there list at the moment. But they will eventually get to them and make them more consistent. I can see all my feeds on my iPad but none on my s7 edge. Just have to wait until they get everything up and running fully.

I would also try with another browser. I find success with most items on Chrome and most video on Firefox. Safari on Ipad is a pain for me.


Chrome works perfect for showing my cams on my iPad mini. Thanks

Edit: I spoke too soon. About 1 hour later, no video cams.

Does the iPad go into standby or sleep mode? Does a reload on ActionTiles bring the video cams back?

Yes the iPad will go into sleep mode. I don’t plan on using the iPad for ActionTiles only. I can get the video feeds using Chrome & Firefox. But, both require me to retype the user & password for the cam almost every time. The user & password for the cams are in the URL in the “my media” tiles.

I have yet to get a video feed on a cheap Android tablet & a Fire tablet. But I’ll save that problem for another day.

I have a Lorex NVR system with PE133E cameras. I want to have a URL snapshot of those cameras like my Foscam does anyone know the correct URL for that? I can’t get anything to work.

This is our “go to” database; though I don’t know how reliable it is:

I don’t store the user/password with the cameras url but because I have my iPad always on. I just need to type it once unless I restart my browser. Maybe instead of video. Try picture with 1 sec refresh.

Dont know if this is any help, but I have my outdoor nest cam displaying lovely on chrome on my desktop. I dont know about my tablets, going to go upstairs and test them. I have it doing the regular snapshot thing. It will appear as a video stream but doesn’t seem to update without clicking the update page icon on the browser.

What I did was open the public page with the nestcam stream on, then clicked on view source. In the source is a url along the lines of

I copied this into the media tile and bang it appeared.

Apologies if I am stating something everyone already knows.