Smartthings Error

hi guys, im having a problem for like 3 days, i used smartthings app for like 4 months and never had a problem, it’s work perfectly, i have some bardi light bulb that are connected trough tplink router, i used the smartthings app in my phone to controll the scene, but suddenly it’s not working, it keep failing when i click the scene, it’s also said that some device didn’t work and network server error occurred, i tried to re install and wipe data and it’s not working, i tried to check the smartthings status but it said operational in my region, now i can’t even do my routines or even voice command because i connected the smartthings to google home for controlling the scene, any idea what’s happen? thanks guys

On smartthings tap the burger menu then the gear icon and tap on linked services. Tap the 3 dots delete and renove your tp link service. Then go add it again as a service from the devices section.

it’s only my light bulb that shows up, there’s no router or tplink service

I had a same problem, I tried to reconnect again with bardi but isn’t working.