SmartThings Community

Smart Lock Guest Access

lock

(Mark) #1

Completed setup of our SmartThings system as part of the great Lowe’s Iris shutdown. In order to manage lock codes for our Schlage Z-Wave lock, I installed the Smart Lock Guest Access SmartApp and have it working, but we’re getting a push notification to all phones whenever any of the codes in here are used to open the door. This is a minor irritant while we’re here, but since this is in a vacation home that we occasionally let friends use, I don’t want to get notifications when they’re stumbling home drunk late at night and I’m asleep!

I’ve gone through all of the notification settings and there doesn’t appear to be an option to turn this off - and the SmartApp settings do not appear to have it either.

Suggestions on how we can kill off these notifications? Using the new app for access.


(jkp) #2

try Dashboard : three dots in upper right : settings : notification settings : then disable for that lock


(Mark) #3

Tried that already - the device’s notifications have been off since the beginning.

If I go into Notification History, the notifications show to be coming from the SmartApp itself, not the lock.

Only thing I can think of is to turn off notifications entirely, but that defeats the purpose of the security monitoring SmartApp.


(Jimmy) #4

unfortunately the app doesn’t offer this as an option. If it’s only an issue at night, can you enable do not disturb on your phone. Could also uninstall the app and reinstall it when you need to add or remove a code.