Schlage Connect Not Working, is it the battery already?


#3

Thanks. Any ideas on what else it could be? It has been showing "unlocked" since last night. I had my cleaner go by after she had finished again today to make sure it was locked, and it was. I'm not getting any updates from the few times it did work today.


(Ryan) #4

My kwikset 914s stopped responding today. The status shows correctly, when actuated manually...but the locks won't respond to inputs from ST. Submit a ticket.


#5

Even when it's manually locked/unlocked it's not showing up. Submit a ticket? How should I go about that?


(jkp) #6

To submit a ticket, go to
https://support.smartthings.com/hc/en-us

At the bottom of the page, you will see options for telephone, e-mail or live chat (when available).


(Realy Living Dream) #7

It depends on weather,mesh strength, batteries , device type and probably a few other variables. The lock on our front door that is used all the time, batteries last a year. The one on the side door that is rarely used only last a few months. Wife bought some Sam's Club brand alkaline batteries and they literally lasted 4 days in the side door. I actually accused the daughter of not changing them when I asked her to. I don't know if it was just a bad set of batteries or not, but there are Duracell Pro in there again now.
I also rolled back to the DTH I have been using for the past 18 months instead of the " new improved" one.


#8

I'm wondering now if I should forget ST and go with Wink or something that is more compatible with this specific lock. We really need dependablility here, as we are about 2 hrs drive away from this rental so there is only so much trouble shooting we can do without being there. Does anyone know if the battery status showing is usually accurate?


#9

I'm using the same lock. My lock is closer to the hub(within 50 feet) and I'm using official device handler without code management ability.
The unlocking and locking function work perfectly
From your description you seemed to be using community provided device handler? If so, you can't really blame smart things.
A quick search shows wink also have its own problems.
For battery level, I only trust the beeps from the lock itself would be accurate.


#10

My hub is also within 50 feet. I have to have the code management ability. This is the whole purpose of me having the lock. Although SmartThings gets better reviews, and I would prefer it over other hubs, Wink does have better compatibility with the lock it seems since it offers code management. Lock Code Manager was working perfectly until yesterday. Again, it could be the battery. If so it's disappointing that I can't even depend on the app to show battery usuage. My tenants are having to use regular lock and key right now until I can check it out in person. This lock has only been in use for about 20 days, so if it is the batteries (the duracell ones that came with the lock) then what a headache this has turned out to be!


#11

Do they hear beeps?
If that is because of the battery then they should be hearing beeps.

I agreed with you that code management is a must for your case.
Have you tried another lock code management handler?
I believe there are at least 3 of them, One is called generic, one is paid, one is having schlage in its title.
Here you are if you’re willing to try each:



Wink, although have official support, there are also people experiencing battery problem.

I myself always use eneloop rechargeable battery for critical devices because I have tools to measure energy consumption when replacing them.

Another thing you can do is contact Schlage, their service is pretty good.


#12

Thank you for including those. I never imagined all that would go into managing this lock!


(www.rboyapps.com - Make your home your butler!) #13

That's a HUGE amount of space depending on whether it's on the same of a different. Highly recommended that you should have one active repeater device every 15-20 ft. So you should have 2 active Z-Wave devices between your hub and your lock and you'll big a difference in the overall performance. Go for Z-Wave 2 light switches or a power outlets. Finally do a Z-Wave repair.


(Chris H) #14

RBoy's Device Handler and App offerings for z-wave locks are really great - all very well-done and reliable, and he's always quick to respond to any support-related questions.

I'm know some folks scoff at the $35 charge for lifetime access to RBoy's ST software, but for me, it's a more than reasonable price to pay for the peace-of-mind that my locks (in particular) have reliable, fire-and-forget software.

If there's one thing on my ST setup that I want to work properly all the time, it's my door locks, and RBoy delivers - I'm a happy customer.


#15

Thanks. It's probably about 20 feet away. Could the distance between be affecting battery life? I contacted Samsung and they advised to do a Z-Wave repair, which I did. I also contacted Schlage, and was told it is most likely the batteries. Is there a way to get an accurate read on my battery life for this lock remotely? It would have been nice to have some warning that they were going, if that does turn out to be the case.


(www.rboyapps.com - Make your home your butler!) #16

If you have access to the RBoy apps here’s one you can use. We’ve also given recommended levels based on lock types:


#17

Ok, thanks! BTW Schlage advised that this lock would not beep when the battery is going.


(Realy Living Dream) #18

You are kidding, right ?


(Bernie H) #19

Is it possible to ask a guest if they would mind changing the batteries for you? It's simple enough and worse case is they say no.


#20

That is very strange, according to user manual page 15:

Sympton:
After entering a User
Code to unlock the
lock, the yellow dot is
flashing and there is a
delay before unlock.

Description:
Several
beeps
Outside
yellow dot
flashing

Solution:
Battery is low and should be replaced. See
Replacing the Batteries on page 5.

There should be beeps.


(Leads Rating) #21

I believe there’s a different issue since when the battery is low Schlage Sense behaves a bit different. Try opening a ticket and reach out to the support team. You might to need to return it.


(Bernie H) #22

Yup mine was just doing this, batteries were low. Replaced and all is good, Never noticed beeps, just the flashing yellow and delays.