SmartThings Community

Scheduled jobs failing (again) (again 😥) (Ongoing Known Issue)


(David S) #177

My motion sensors were significantly lagging to turn on the lights in the hallways last night. I’ve not seen them that slow in the near year I’ve had them. I thought they were running local since they were previously so fast, but I haven’t dug into my account to verify (aeon6, st sensors with GE dimmers)


(3one4) #178

Mine too I thought it was just me So frustrating I’m looking into the Vera Plus now… The reliability is just not good enough with the ST . I’m trouble shooting this thing daily at what point can I just set it / forget it and let the house do it’s thing ?


(3one4) #179

Can someone that is having this problem please try this turn on the live logging with a computer with it running try your automations and see if they move faster for some reason last night I did this trying to see if it kicked any errors and it was lightning fast turning lights on/ off with automations I turned off live logging and slow again.


#180

Go here and you can see what’s running locally: https://graph.api.smartthings.com/localDevice/list


#181

SmartThings has multiple “shards” and different accounts are on different ones. You will still be able to log into one which doesn’t match your account, and if you do, the list will always show as empty, which can be very confusing.

The community – created wiki keeps a list of all the different possible links you might need, so it’s helpful to start there. :sunglasses:

http://thingsthataresmart.wiki/index.php?title=FAQ


(Rod) #182

I am beginning to conclude that Smartthings is a joke. A company with Samsung’s backing should not be performing so poorly. I had multiple jobs failed this morning. My wife asked me “where is the weather report” I was like… it didn’t read it (on Sonos) this morning. Maybe something is wrong? I have an important 7 A.M. announcement that did not go through.

I have officialy place a pause on buying anymore Smartthings related products until I see major improvements to the platform. I also cannot, in good conscience, recommend the system to others – my credibility would suffer gravely. Show me a better Zigbee or Z-wave product I am out of the door.


#183

Every system has pluses and minuses, it just depends what your own priorities are.

If you have the money (most people don’t) control 4 is very reliable and supports a broad variety of devices. But the cost is usually about 10% of the cost of the house plus an annual fee. If I had the money I’d definitely get that one. But I don’t.

There are other low end systems that are at present more reliable than SmartThings, but they generally support a much smaller selection of devices and less complex rules. Pretty much every system has some customers leaving it for SmartThings, and some SmartThings customers leaving SmartThings for it. There’s no one best answer right now, but there are a lot of choices.


(3one4) #184

I just put in another trouble report with (Elliot) about automations/routines not working or really slow…


(Aaron S) #185

For what its worth, I am not seeing trending reports of SmartApp failures. If you email support@, we can look at the logs and see if they can identify what caused the headaches.

This could be either related to a SmartApp failing or the Device Type. Sonos is part of our Labs program because it is prone to randomly get hung up on automations. Same as above - if you shoot a note to support, we can dig into your logs.


(3one4) #186

MY ENTIRE HUB JUST CRASHED I was trying to cancel an action (bed time etc.) and I lost everything .


(Rod) #187

Wow. I have not found a way to backup.


(Rod) #188

I will contact support per your recommendation.


(phil) #189

Anyone still having issues? Rebooted everything and although I can manually turn stuff on nothing eles works


(John) #190

Today? So far, so good. But it’s early. Monday on the other hand, wasn’t good - automations were delayed, even triggering devices manually were slow, devices failing to respond at all.

The app crashes for me every day (multiple times). I am starting to have to log in more frequently. I am on iOS.


(Geko) #191

One of the scheduled SmartLigthting jobs did not fire tonight. Anyone else seeing any weirdness?


(vlad) #192

Trying to track down a root cause still but yes there was an issue with the scheduler (NA01 shard) which started at 09:00PM CDT - things should be stabilizing now.


A warning to anyone considering Smartthings
(Geko) #193

Thanks for the quick update. :thumbsup:


(Gary Doda) #194

Can’t say that just smartlighting jobs were impacted alone…even manual control of devices has been impacted all night. Everything was working fine, no changes in quite some time and noticed something was off when I went to bed and nothing I manually turned off was redponding…performed full house power reset, the zwave repair then said forget it and pulled the power on the hub for several hours…just awoke and was able to regain some control but not everything yet…iddky enough no status page update in true directly to reflect an issue…hopefully by morning things will be right.


(Steve White) #195

I think something else may be or have been going on. I received a report yesterday afternoon that my Aeon gen6 motion sensor was missing and SHM rules would need to be updated. Nobody was home at the time and the device was working earlier in the day. When I looked it was just gone from the list of devices.

I had to reconnect it from scratch as a new device. This happened right around the time this issue was reported.


(Aaron S) #196

Yep… we just pushed a platform fix and think everything should be under control. Stay tuned to status.smartthings.com for updates.

Thanks!