Samsung Radiant 360 R1 Wi-Fi/Bluetooth Speaker


(Luke) #1

Amazon Lightening Deal: Samsung Radiant 360 R1 Wi-Fi/Bluetooth Speaker Black (Certified Refurbished)

Last price on this listing was before Lightening sale was $82.99.
If you use the Community Search Function you’ll find several topics on these speakers.


(Richard W) #2

I have three of these that I use with Speaker Companion. They’re responsive and pair easily after you set them up in the Samsung app. I bought mine used on eBay, but this is a really good retail price. I’ve never seen them on a lightning deal before.


(Dave Gutheinz) #3

I bought two of the refurbs from Amazon. Great price.


(Jon Rohan) #4

I have more than a few of these but found them refurbed for around $60, work great with Smartthings along with bluetooth and multi room you can also use them as stereo or surround if your samsung TV supports it.


(Figman70) #5

I have one that I use for all my SmartThings announcements with Webcore but it’s not loud enough. Will these play in unison if I had them in different rooms?


(Realy Living Dream) #6

You can select as many as you want for announcements


(Dave Gutheinz) #7

If you group your speakers, you can have the announcment play on all speakers simultaneously. They will also play the same music on all of the speakers, each with individual volume control.

If you want independent (non-grouped) speakers to play the same notification, Speaker Companion will require independent instances. Other SmartApps may be able to announce on multiple speakers. (PS - It would not be hard to create such an app using existing code as a starting baseline.)


(lehighkid) #8

I picked one up and it was delivered today. I cannot get ST to discover. I found and installed @Gutheinz DTH/SA and I can control the music but I can’t seem to get TTS to work or to have it supported natively. Any suggestions?


(Dave Gutheinz) #9

Read the install instructions. For the speakers, you first install the official dh. Then, change the DnI. Then install my device. Reason. I use the official speakers as a surrogate for text-to-speech only. Idea is to get more functionality and tts.

PS. This AM I was testing and unable to get the official install to work. It finally worked after a full power off reset of the hub.

It is one of my major disappointment that I have been unable to figure the exact commands for the speakers TTS while being able to do almost everything else. Non-documented hardware API makes it difficult and no access to the “official” also makes it harder.


(Richard W) #10

It’s ironic to see this thread just now. About 3 hours ago my three R1s stopped working. They had all dropped out of the Samsung app, so I had to rediscover them. They showed back up with their previous names, but they show unavailable in ST and none of my announcements will play. I’ve had two of these for months and have had no problems. Weird. Let the troubleshooting begin…


(Dave Gutheinz) #11

I was having similar problems earlier today. I had to do a full power-off reboot of my hub, then they worked again. May be a problem in Hub Action on the new hub version.

(Full power-off reboot - remove power cables and batteries, reinstall batteries and power cables.)


(lehighkid) #12

Thanks I will give that a shot.

Update: I full rebooted the hub (batteries out and power pulled for 15 mins) and still no luck finding my R1. I have removed the device and even removed the DTH and SA completely. I have left the discovery window open for several minutes and nothing - even tried going the manual way Market Place > Speakers > Samsung Multiroom Audio > Connect Now. Tried restoring the speaker and re-adding to the network. Nothing has worked yet. Any other suggestions?

I was very much looking forward to this and the last issue I anticipated was getting it to paired w/ ST.

Update II: The R1 was added but never came up in the add window. I have followed @Gutheinz instructions and all appears to be working. Any notifications or sounds I have to select the R1 w/ lan audio dth to have it work but does pause/resume music on the customer dth. Thank you for your help!


(Figman70) #13

Looks like it’s back up to $79.99 looks like I waited too long. Hopefully another sale will come along $62.24 that was a great price.
image


(Realy Living Dream) #14

Check Fleabay. There was 1 seller that had them for $69 and I think 3 packs for $169 or something like that.


(Richard W) #15

I paid about $40 each on eBay, but they were used, not refurbished. I just set up email notifications for my search and waited until I saw what I wanted.


(Realy Living Dream) #16

I have 2R1s , and 3R3s. If you actually want them for music, I would definitely go with the R3s.
Resume playing after announcement was flaky. So I just use R1s for announcements along with the Fabriqs and the R3s for music.


#17

These are available for $59 refurbished here: https://www.amazon.com/gp/offer-listing/B016DG1YKO/ref=dp_olp_all_mbc?ie=UTF8&condition=all


(Dave Gutheinz) #18

Thanks. Assure you have assigned the surrogate speaker in both the device handler and the Service Manager. Complex (I know), but w/o help from the ST staff on what command to use for TTS on the speakers, it is all I can do. I JUST NOW retested, and it works on my system.

Update. The reason I go through the surrogate routine is to support group speakers. I am going to do some testing today to see if the surrogate path is necessary. Maybe I just use the speaker directly and all will be OK for the speakers (not the soundbar).


(lehighkid) #19

Thank you - with all the adding/deleting I forgot to select the TTS surrogate in the device handler. I added that and it works as intended. I appreciate the work and support despite all the obstacles you have had to overcome and make it work!