Samsung R1 box says "works with smartthings" but it dont


(Michael Perdue) #1

What a big scam. I understand its not in the compatibility list and the list is confusing because it uses model names like WAM1500 instead of R1 but regardless the box says its compatable and its not!!! For a 179.00 dollar speaker you wouldn’t think this would happen. Now I have to return and buy a R3 R5 or R7 thanks Samsung you let me down.


#2

Have you tried pairing it? AFAIK it should work.


(Jon Rohan) #3

Is the WAM1500 the R1?

If that’s the case, they may not fully supported but do work. I have 6 M3s and 2 R1s. Both seem to work fine.


(Dan P Parker) #4

On what are you basing the conclusion that it doesn’t work with ST?


#5

I had the same initial problem. In my haste I did not think id have to install the Multi-room app… did you?


(Joel W) #6

I got mine last Friday and I installed the iPhone app from Samsung as the directions say then paired it with SmartThings and it works great. I play music and use BigTalker to give me status and alerts. I am getting another three.


#7

Are you getting any delays with BigTalker notifications? and does it resume the music after an alert?


(Joel W) #8

Yes about 5 to ten seconds.


#9

Mine works


(Pizzinini) #10

I just connected my new (used $50 ebay!) R1. I had to run discovery for about 5 min but it was found eventually… be patient! :slight_smile:


#11

Mine still working after 5 months…


(Emerson Vier) #12

I want to buy this device I need to confirm the correct P/N is WAM1500?


(Jon Rohan) #13

Yes, they work. I have two.

Groupon also has refurb units:
https://www.groupon.com/deals/gg-samsung-wi-fi-bluetooth-speakers


(John) #14

It works. I’ve setup multiple units. There is a process and there are specific tips that can help you along. I posted it before and @JDRoberts made a FAQ for it, I think. I’ll try and dig it up…

[EDIT] Found it. Here you go:


(Jeremy Kane) #15

Does this still work for the folks that had it working? Mine did work but no longer does after I had to remove and re-add the device. I spoke to support and they tried some things but eventually said I am out of luck because there is no official support.


(Jon Rohan) #16

Yup, still no problem. I have about 8 that have been running for about a a year now.


(Jacque) #17

Hi,

I just got my R1 speakers and they are not pairing at all… how did you make it work? I am desperate at this stage…


(Jon Rohan) #18

Download the multiroom app and follow the instructions so they are connected to your WIFI.

Then follow:


(Jacque) #19

I did that. But once I tried “adding a thing” it won’t find it. I have a UK hub and the speakers are not listed in the compatibility list for here. I spoke with someone from Support and they said cause it is not in the list, it won’t pair, which is disappointing.


(Jon Rohan) #20

That sucks, I don’t recall the setup of this but it may work: