Reassociate a zigbee bulb?

Last night we had a power outage that flashed the power in just the right sequence to reset my osram lightify bulbs. I havs several rutines and dont want to go through and rewrite it all, is there a way to reassociate the bulbs to their original spots in ST. If it were a zwave, i could just use repair, but thats not an option for these.

Depending upon how you have Unsecure Rejoin set up on your hub, they should rejoin without a problem and you can control them again.

I’ve also found that just starting the inclusion process on the hub and physically turning the bulb on/off will do the trick as well. You won’t see any “found” device during the inclusion process, so just exit out of it.

The same thing happens with the GE bulbs. It’s been a while since I’ve had Osram bulbs, but the process should be the same.

It is I did it the other day.

1 Like

How do i start general inclusion, you mean the add things button? And how do I determine this security thing you mentioned?

You can try the steps in the following FAQ. It was written because GE bulbs drop off the network on their own, but The same steps can be used in your situation.

The first step in the FAQ, taking the hub off power for at least 15 minutes while leaving everything else on power, will force the equivalent of a Z wave repair for zigbee devices. :sunglasses::bulb:

reading that they should not be there if the device was gone previously. yes add things. then just open the routines they were last in and add.

Yep, that’s it.

That’s found in the IDE (, and by default I believe it’s set to unsecure:

There’s a blog entry or Community discussion about the different settings.

1 Like