Rboy security system stopped working

I have been loving the intruder smart app from you guys,
It seems to have suddenly stopped working.
I see the system is set to Away mode, then I come home and open doors , trigger motion detectors and no intrusion is detected.
Any ideas how I may have messed something up ?

I took this one screen shot.

1 Like

You should contact their support, you paid for it. :sunglasses:


Hi Todd, I’ve responded to your eMail. Glad to hear that reinstalling and reconfiguring the app fixed your issues.

1 Like

Hi maddie
Should I update my smartlock device driver I read something about that. Where is the updated code. I use your lum app

Hi, if you’re using the Enhanced Z-Wave Lock Device Handler for your locks, then yes, you should update it in anticipation of the upcoming 25.x firmware for a smooth transition.

If you’re using the stock Z-Wave Lock device handler for your locks, then you’re all set, nothing to be done.

Suddenly one of the codes stopped working on my lum app.
All other codes work fine.
I set this one code up as permanent and it worked fine, then last wee I changed it to be used only on Tuesdays
Between 8am and 5pm. Today it did not work amd after a few failed attempts the lock alarm went off.
I tried to redo that whole code setup and put it back to permanent but that code just does not work.
Todd Basche