Rachio Gen 1- some zones offline

Rachio (gen 1): Controller is online and operating. In ST (Classic) app, I accidentally tapped the ‘off’ next to one of the zones. Now that zone is showing OFFLINE, and I can’t figure out where/how to put it back online. I looked at the Rachio app, and this zone appears online like any of the others. Using the Rachio app, I AM able to manually control this zone. I’ve tried disabling the zone in the Rachio app, and then re-enabling it but that hasn’t worked. Any ideas?

try in the rachio app under “more” putting your rachio in standby mode and leave it for a few minutes then out of standby mode. toggling that had helped me in the past with a similar rachio smartthings issue

Not helping with the original question but…what are people using ST integration for with the Rachio controllers? I have both, but just don’t get the point of integration and wanting to understand what I am missing out on.

same, R3 giving me 3 zones offline

Hi
I have the same issue.
Did u figure it out?
Thanks Todd

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.