Qubino dimmer


(About me: www.echo.authlife.com) #1

Has anyone tried these?
Tried to install it, but just show up as z-wave multichannel device.
Whatever that means?
Also : on/off and sliding /dimming isn’t working at all.
If someone knows anything about it and would share?


(About me: www.echo.authlife.com) #2

So, no one has tried it?
Or encounter similar problems?


(Chris) #3

More info in this thread:-

I have them working ok using z-wave metering dimmer device handler.

I do find that when I switch them on dim seems to be set to zero- so you need to slide up the dim to switch them on. Just switching them on doesn’t work.


(Mike Maxwell) #4

Have which working ok, the aeon micro or the qubino?


(Chris) #5

Qubino plus, have one Aeon too but only as it handles more power- the Qubino is better for LED


(About me: www.echo.authlife.com) #6

Ok, glad they work for some people.
Didn’t work at all for me, so went ahead and bought fibaro dimmers instead.
They work great, except for the wrong status.
-shows that they are on all the time, until you touch the button in the smartthings app, then they seem to refresh and shows the correct status as off…
Rather annoying actually…