Problem With "Smart Home Monitor" Status Screen

This morning I forgot to disarm my system and generated an alarm. However, after some recent update, to either th app or android, I’m unable to dismiss the alarm on the Status screen. This is what I see…

It’s not the usual large red area with clickable buttons. It’s all just text and there’s no active controls to touch.

I’m on Android 6.0.1. I’ve tried clearing the smartthings app data and cache but it doesn’t help. The system keeps sending me periodic notifications about the incident, which is getting quite annoying. Also, when I select the History tab it shows a similar screen with a message “Are you sure you want to delete this clip?”

Any help is appreciated.

There was an update to the android app this week and then an emergency hot fix to that update because it broke smart home monitor. So first thing check and make sure that you have the absolute newest version of the app and see if that helps.

Have the same issue today. Android 6.0.1 and application version 2.2.3 (the latest one that available in google play for my region). Is this issue was resolved in this version (2.2.3) or not? According to post, that was linked below, issue should be resolved in version 2.2.3, but I still have same issue and on dashboard I do not see even loading indicator.

Same here; same screen, no further apdates available on the play store.

same thing proper annoying. I have uninstalled the APP removed cache from app reinstalled same issue. So now I cannot arm/disarm from app…great work Samsung, proper useless!

Further I installed the app on a different android phone and status was back and there were no alert notifications. I assume this is a problem with the cache on the phone with the problem. I will try to manually remove any files folders related and report back.

I’m having the same issues as well.

I spoke with support and was told it was a bug that will be fixed. No ETA, rolling back the app will not help either.

Same issue. When is the fix coming?

I’m getting the same thing. Support keeps trying to “reset it on their end” but it doesn’t to fix it.

I’m having the same problem. App version 2.2.4 Build 209103 on Android.
My wife’s app (iPhone) is fine.
Looks like something on the Android App.

They were able to fix this for me now.
They had to completely reset my smart home monitor on their end, then I had to reinstall the app.

saw this screen this morning but was able to dismiss it

seems to work normally so far… but i just added motion sensor that won’t show in the app, but appears in that graph.asdfasdf.smartthings website…

I had the same issue. However after I updated “Android System Webview”, the issue is fixed. So please make sure the Webview is updated to latest in Play Store.

1 Like

I’ve been having this issue on my Google Pixel Android phone running the December update 7.1.1 android version.

I tried Uninstaller and reinstalling the Smartthings app, but no fix.

I couldn’t install the android system webview app above because it’s not used in android n so on a whim I updated the chrome browser and suddenly the dashboard works in Smartthings again!

This morning I had a very similar issue as well. My Smart Home Monitor registered an alarm but would not let me clear it, it simply cycled back to the Dashboard before I could click anything. I checked and updated to the newest version (2.2.6) and it fixed the issue for me.

Good find. This did it for me. Easy fix. Just logged into Google Play and updated the “Android System Webview”. All is good.