Please help me: SmartThings WiFi Hub 3 pack

I am trying to get some higher level tech support from anyone with Samsung/SmartThings. So far, the only people I can speak to on the phone are tier 1 support.

Here is my situation.

I am trying to run a Zwave repair on my SmartThings WiFi hub and the repair report is showing devices that I don’t even have in the API device list.

Also, when I do run a repair, none of the current device are able to find any new neighbors. Nobody at tier 1 support can answer the question as to why this is.

I am also not able to determine if any of my satellite hubs are acting as Zwave repeaters. There has to be a way to determine if my 2 satellite hubs are functioning as repeaters.

Any help is appreciated.

1 Like

I don’t have an answer to your questions, but I can confirm that there is definitely a need for sub hub z-wave signal measuring. These are fantastic devices for a fraction of the cost of a more well known mesh wifi system, but are lacking in development.

As far as Z-Wave network repairs, I’ve been running them on dozens and dozens of different mesh hubs and I never get feedback in logs regarding remapping of neighbors. I do however get improvements after repairs so I’m assuming it is doing this and just not reporting it. I also have the issue of ghost devices appearing in the repair but I can’t find them in the IDE.


Thanks for confirming these issues.

The lack of the ability to see the satellite hub zwave repeater’s performance is ridiculous.

I see the ghost devices in the classic app zwave repair report but there is no generated report In the new app.

Smartthings support used to be excellent when it was just Smartthings. Now it is nearly impossible to get help from anyone who has more knowledge than I do. Tier 2 support will only communicated via email. Utterly useless.

1 Like

Im having issues with connecting a new z-wave device. I can connect to it on the main hub in the house but when i move it to the garage were i have another satellite hub it says its still connected but no more events show up in log.
ps I have the 2 hubs connected by cable( 3 pack) other is in house connected by wifi and all wifi device in the garage work. I tried connecting the device directly to the garage hub but the lights dont blink when i add new device. I also tried the zwave repair but no joy.

Yep. That pretty much sums up my issues except my sub hubs are connected via Ethernet.