Philips Hue A19 direct to ST, can't reset with Lutron?


Hoping someone will have an answer here. For a year or so now I’ve had four philips hue A19’s connected successfully, and happily, to my ST hub. Fast forward to now. I moved, and made a boneheaded move of deleting my location not realizing exactly what I was doing (blame it on extreme moving fatigue, but I’m also PO’d that there is no password confirm prior to a complete delete…). Long story short, I cannot get my hue bulbs reset and reconnected. I have read everything on this I could find.

I got the Lutron Connected Bulb Remote, and am able to ‘reset’ the bulbs (I get the flashing bulb), but cannot connect to the bulb after or before with either the lutron remote or ST hub. The bulb does not show up in the ST hub, and the lutron remote does not seem to take control of the bulb. My suspicion is that now I am on a different zigbee channel (currently 19) than I was on when I originally added the bulbs. The Zigbee 19 channel is not, I think, a ZLL channel? I know I can’t change the zigbee channel in ST (lame), but is there a way to truly factory reset the hue bulbs to be channel agnostic? That is what I can’t find in the countless threads. If i got a hue hub, or even borrowed one, would that work?

Any help would be most appreciated.

You should be fine even if the zigbee channel changed as long as you let the reset process complete fully.

Follow the instructions in the “how to factory reset a connected bulb” video on the following page exactly. Note that you will have to continue to hold down the button on the remote even after the bulb has flashed until the lights on the remote flash as well.

Once that is done you should be able to then joined the bulb to either the SmartThings hub or the remote as long as you follow the join instructions exactly. :sunglasses::bulb:

Sadly, not fine. I did run through the instructions from Lutron you helpfully linked to one more time just in case. I am still only able to get the bulb to ‘reset’, confirmed by seeing it blink on and off a few times, and I hold the buttons down until the remote stops blinking. Nothing I do seems to want to get either Smartthings hub or the Lutron remote to recognize the bulb even then. I have the lamp positioned less than a foot from the hub, and the lutron remote cannot seem to take control of the bulb either.

As I recall, when I added the bulbs initially they showed up as generic ‘things,’ which I then went in and tweaked in the api. No ‘things’ show up now.

Thanks for helping.

If after a full reset you can’t get the bulb to add to just the remote by following the instructions on that same page in the other video, then it unfortunately sounds like the bulb itself is probably damaged. ( that’s a simpler method because it doesn’t require a device type handler)

Bulbs definitely not damaged, certainly not 4/4. Suspect it has to do with ZLL subset of Zigbee protocol… Thanks for trying though. anybody else with suggestions?

I would go in IDE and look at the log event during pairing. Also have a look at the device list in IDE. I have a couple of devices showed up in IDE and not on the ST app.

Sorry, I didn’t realize it was all four bulbs.

@Navat604 's suggestion is a good one. Look and see if the bulb is showing up in the IDE.

I suppose it’s possible that it’s the Lutron device which is bad. The point is just that once you get the bulbs fully reset, they should be ready to join regardless of the zigbee channel. It’s true that the hue bulbs are intended to be used in a ZLL setup and the SmartThings hub only does ZHA, but per the zigbee specification, any ZLL device is supposed to be able to fall back to a ZHA profile when joined to a ZHA coordinator. The Hue bulbs do this, which is why you were able to join them to your smartthings hub in the first place.

The reason why they can get stuck after that is that if your smartthings hub happens to use a non-ZLL channel, It can be tricky to get them reset. As you noted, there’s much discussion of this in the forums, so I won’t go into the details.

As for your idea of getting a Hue bridge and trying to join them to that after a reset, it certainly can’t hurt. But the fact that you can’t join them to either the SmartThings hub (ZHA) or the Lutron connected bulb remote (ZLL) is what makes me think that it’s the reset process itself that’s failing, not the join process.

In either case, I know it’s very frustrating. I hope you find a solution soon.

Hi there,

Update, 1 week later. I got a brand new Lutron remote, still no go. To be clear, both remotes work to “reset” the bulbs (bulb and remote flash together) but neither can pair with the bulbs to take control. Smartthings hub still cannot find bulbs. This seems like odd behavior…

Hi there,

I ordered few days ago on Amazon the Lutron Connected Bulb Remote Control.

I just followed the instruction from:

And it worked really fine.

You have to keep the top key pressed until the green led stop blinking totally i.e. is off to take control.

Then the remote works. Then follow the instructions.

All good.

Thanks for your report. If only that had worked for me… Rest assured, I tried with two of the Lutron remotes, and then a Phillips Hue remote too that I’ve seen reports of working. Both could reset the bulbs, giving all appropriate signs of a reset (no control, flashed bulb at end…). None of this made the bulbs discoverable to my ST hub. I also tried brand new Hue A19 ambience bulbs, also not discoverable. I placed them directly on top of the hub. Still no go.

I was forced to conclude in the end that my hub itself somehow lost the ability to discover Hue bulbs, whether through an update or change in the firmware code. I did, at one point, ask ST to exclude a pair of Hue bulbs from the system that kept popping up, but after resetting the hub and reassurances from ST support that there was nothing in the firmware code… I have no clue why.

In the end I gave up, and bought a Hue hub. It works fine, with no lag, but I am frustrated I had to go this route… Ultimately, I was (and am) just done trying to tinker with it.

You did yourself a favour anyways, by going with the HUE bridge. My zigbee devices have behaved far better now that I’ve moved my lights (HUE, CREE) to the HUE bridge and off SmartThings hub.

Just buy several Hue bulb ( 3 colour and 3 CT “ambience” ), as the colour bulb was kit so they all pair with Hue_bridge and I can’t pair to ST_Hub.

The CT bulb can add to ST_Hub as they all new & factory default.

Below are some test for ref.

1st CT Bulb, pair with ST_Hub, then pair to Hue_Hub, use TOUCHLINK method have expect result, but still can’t see by ST_Hub anymore.

2nd CT Bulb, pair with ST_Hub (channel 24) , then perform TOUCHLINK method (channel 25). The bulb have re-action (not expect due to it already pair at channel 24 with ST_hub). Now it also not detect by ST_Hub anymore.

3nd CT Bulb, just stay pair with ST_Hub.

I haven’t try change ST_Hub to a ZLL channel because this need reset ST_Hub and all other device need re-add.

After read your message, I confuse to buy or not those remote for reset purpose. You say " I also tried brand new Hue A19 ambience bulbs, also not discoverable." this not match with my tests.

Anyone have advice, I want freely pair those bulb with different Hub. Thanks