[OBSOLETE] Jasco/GE Motion Switch 26931

I had a -1 for Parameter 1 and 2. P1 was timeout duration which I had at the default 5 minutes so I forced the value to 5 (which in HEX is also just 5) using Zwave Tweaker to get rid of the -1 in case it was causing issues. I could not set 255 for P2 as I was getting an error (I forgot to convert to HEX… FF) so I just set it to 0 and it doesn’t appear to be having any effect… Parameter #2 should be “Change Brightness” but I am not sure how that would work with a relay based switch, either way, a setting of 0 is apparently not doing anything as the neon light is working fine when turned on (no flickering as if it were dimmed).

After setting P1 and P2 to 5 and 0 respectively I had the Master Closet motion switch freeze up on me twice in just 2 or 3 days possibly in connection to higher traffic as we were doing major re-organizing in the house. The DTH I was using was just the regular ST Zwave Switch DTH.

In an earlier post I was debating whether the load could be part of the equation. I do not know the details but certain loads (inductive) generate a kickback that can harm electronics or just cause malfunctions. Given the Zwave motion switch/dimmer are powered by the mains, the little Sigma Designs Zwave module likely used inside the device might be having issues if this kickback is not filtered properly from reaching it. The reason I suspect the module, and not the JASCO portion of the circuitry, is that I had this same exact issue happen many times with the Aeon Smart Switch (Gen5) and the Enerwave Smart Outlet (Gen 3 zwave chip) therefore the common denominator is the zwave module (or both have poor filtering)… My 3 Aeon Smart Switches and one of my Enerwave smart outlets were all controlling inductive loads (small AC motors). I never found a solution to those issues and simply started using those devices for non inductive loads and have not had an issue since then.

I am currently using the Motion Switch in 4 rooms, where 2 have LED lighting and 2 have Neon Lighting. The ones that are freezing up are in the rooms with Neon Lighting (4ft neon tubes). I wonder whether the ballast used in my neon lights is electronic or inductive but I am guessing it is inductive given they were installed by the builder (so likely the cheapest they could get). I am totally speculating so I am hoping someone with better electronics knowledge than I have can pitch in to discredit or to back up this possibility.

I too was suspicious of the load. The switch I have that is freezing up is on fluorescent light bulbs (4ft tubes) as well. The other switch has been solid on regular LEDs.

If I have a chance I want to swap them.

1 Like

So at least 3 of us have confirmed inductive (or likely inductive) loads connected to the motion switches that are having the issue. Not a huge sample size but it may be worth investigating further…

If you have a motion switch that never had the issue and move it to the room where you have the neon tubes and start having the issue then it would indeed be a good start in troubleshooting this.

If I had an extra couple motion switches I could connect one to a whitenoise machine (AC motor) and another to a LED light and then place them where there is high traffic to see if I can get either one to freeze up. If the one connected to the inductive load freezes up then I could invert the loads to see if it does so again with the non inductive load. If the load is the issue then the problem should follow the load and not the switch. Maybe JASCO can do this test as they likely have a better way of doing it.

I just pushed an update. Two more commands are available LightSenseOn and LightSenseOff. This was at the request of @Jrfarrar in the dimmer thread.

1 Like

If you are using the dimmer dth I use the default settings for the ramp rates. Additionally there is a setting for the default dim rate, I use rapid/quickly setting. This seems to turn on in a reasonable time for me using the occupancy. If I use any cloud based rules to turn it on it is noticeably slower, which is why I prefer these switches.

1 Like

I have two switches, and it seems to occur most often on the one serving two 48" tube CFL bulbs. It may have happened once or twice on one with a single LED bulb in the circuit.

HOWEVER - I recently changed out the CFLs because one of the bulbs went bad, and have not seen the problem since then. It’s only been a week, though.

@Nhaley - I have the motion switch in 4 different rooms and I get frequent freezes where I have 4ft neon lights however I have had the issue in a room with two cheap LED lights. I don’t know what aspect of the load is causing the issue but it certainly appears connected to it. I have a room with the motion switch where the issue has never happened, so I plan on moving the load (2 cheap LED bulbs) where the issue has happened to see if I can make it happen in the room where it has never happened. IF the issue follows the load then that is further proof.

I have a few of these switches. I would like the switches to stop sensing motion (changing it to vacancy mode) in the day time ( 6:30 am - 7 pm) and changing it back to Occupancy mode at night. I thought I read somewhere in this thread that someone has done this before with WebCore. Can anyone show me how it is done or share their piston? Thank you.

1 Like

Have anyone use this switch as a motion sensor to trigger another device? I have been trying but with no luck. Is it the motion sensor only for the switch? If anyone has been successful with it, can you share how you accomplish that? Thank you.

Last week, my Core piston toggling my two switches stopped working for one of the switches. Digging around, the switch seems to be zwave dead. Will not respond to the hub and I can’t unpair or fix it.

I’m getting the feeling there’s a large proportion of these things that are just trash.

@Nhaley - Did you try to reset it using the air gap? Every time one of mine froze up I was able to regain control of it by pulling the air gap. Also, even though it no longer turned my light on and off, if I replaced the DTH with Zwave Tweaker to read its internal parameters, etc - it would actually report back thus indicating that the zwave part was actually still alive but the relay control was dead.

I’m almost certain I have, but I’ll try again when I’m home. I was actually enjoying having Core toggle the mode, it kept the lights from turning on before dark so I wouldn’t wake the baby.

I’ll also try the Zwave Tweaker, but here’s how the switch appears in the app. This may have started after the last hub update…


Try to turn off Device Health in the ST app. It has only caused me grief since it was introduced and 99% of the time it tells me the device is dead, it actually was not.

Tried the air gap, zwave tweaker, turning off device health, even tried removing it. This thing is dead. Going to remove it from the IDE and see if I can get it back on.

Edit - no dice. Dead as a door nail.

Question now is do I bother with a return or do I simply order another one and swap it out to return. Any luck dealing with Jasco on this?

I have only had a good experience with them so I would give them a call. I would be very surprised if they did not take care of you.

Could you remind me what you were switching with that motion switch? Was it a light or a fan?

I sent an email last night, no response yet.

This particular one is on a three-way with a 9w LED in a hallway. The other working (for now) one is on a three-way with a pair of CFL tubes.

I thought being on a three-way might be affecting things but neither switch is every touched unless something’s gone wrong…that’s sort of the point.

@samjjp2009 here is an example of how you would setup a time based occupancy/vacancy/manual mode in webcore. you can either use the code 3qoe or design your piston the same way. Motion sensor 7 is my dimmer switch.

Thanks for posting this. I need to move things over to webcore, CoRE pistons are failing by the day for me.

@aruffell - Jasco is sending me a replacement after I provided them with a receipt of purchase. Has not arrived yet.

Update on this - these things are on permanent backorder. I suspect they are no longer being manufactured because they’re a steaming turd of a product. I requested a refund and I think it’s been approved.

Thank you for doing this program