Notifications in the New App not Working

Ever since I’ve had the new app, I’ve lost all ability to receive notifications from activities generated from devices. So essentially I have DumbThings now. Simplest example- water leak sensor alerts.
Leaks are enabled in the Smartthings home monitor - All (one) sensors are enabled. Set response is set to send text message to my phone, push notification is enabled. I can test by wetting the sensor, in the device page, it shows status as wet. From within the main page of the app it will show that it is wet. No alert pops up on my phone and no text message. Notifications are on from Smartthings settings page. In iPhone settings … notifications, smartthings is set to show all notifications. I have other examples with custom setting, but if this leak sensor worked, I’m sure everything else will work.
I have V2 hub, the leak sensor is a Smartthings brand sensor.

Have you tried deleting the app and reinstalling?

Thanks, I should have tried that, it got me part of the way there, app notifications now work, but not text messages.

I stopped receiving SMS messages recently. I texted YES to 844-647 and they resumed working again

Thanks, never heard of that one.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.