Nothing is working tonight (13 June 2018)

This is driving me nuts. It started with random things taking longer to respond (smart lighting events), then to kind of randomly working or not at all. Then I thought it seemed like some of my zwave switches were no longer on the network because while they worked when physically pressed, none of the attached smart lighting events worked and I could not control them through the app. I tried re-discovering them but nothing worked.

Finally I went in to the ide and sent a reboot command to my hub. Hub is back up, and i see events in the live logger, even events that i tap on the app on my phone. But the app on my phone says the hub is offline. And now along with half my zwave devices not working, my zigbee are not working either.

WHAT IS GOING ON? This is so frustrating. Anyone know what I am doing wrong? Do I need to flip the master breaker on my house to reset everything?

I’m located in Florida, USA. Just did a walk through of the house and my Z-wave motion sensors, open/close door sensors and GE switches worked as expected. I issued a few commands to the Google Homes and they worked as expected too controlling my ZigBee bulbs.


Any chance you’re having a temporary broadband glitch? It is the most likely cause of the symptoms you describe, based on the far too frequent (but short) glitches my new ISP gives me…

Be sure to try reboot your ISP modem and router…

1 Like

My V1 Hub went offline today. Solid Blue Light and I can’t get it to reconnect.
My V2 Hub is fine.

Not sure if relate but if your V1 also could be.

UPDATE: Work Hub came back online, no changes from me since I am not at work :slight_smile:
So there was some cloud issues today even though the site said all systems operational.

Pretty sure there were no issues with my internet. The hub reboot command worked just fine, I was online with this laptop at the time, and the wife was browsing the internet just fine on her comouter.

It looks like it all came back eventually. No idea what was causing it, but when that happens and nothing works it is really frustrating.

Can’t wait for an all local solution to compete with this trash.

EDIT: I spoke too soon. Everything is still really slow to respond. I kid you not, Try to run a smart light routine and it willdo nothing for at least a minute…and then suddenly execute. Internet is finem been playing online games all night.

If the problem wasn’t your broadband / internet, then why would “an all local solution” have avoided the problem you experienced?

There is one particularly interesting “all-local” newcomer available: Hubitat


So you are assuming the problem can only be my internet…not smartthings cloud or any of that infrastructure. In any case, it is looking like devices that have local device handlers are working while devices that are not local are realy slow to respond, if they do at all.

Hopefully by the morning it will be working again.

No… There certainly could be SmartThings Cloud issues, but, in such a case, there are usually many more reports. Of course, it would be really great if we could trust to be up to date and accurate. It currently says “all operational” … no surprise.

The SmartThings Cloud has 5 major slices (“Shards”), and I am on the original (graph.api = NA01). My home is working fine with sub-second response (I have a Hub V1 with no local execution).

Knowing your Shard is helpful, as problems are sometimes isolated to a specific shard, and thus only affect a portion of customers:


Got up this morning to the app still reporting my hub offline. It would actually say that, and then go away, and then come back. I went up and looked at the hub and the light was solid blue. Not sure what that means.

I unplugged it, took out the batteries and let it sit for about 10 minutes. Put batteries back in and pluged it back in and now the light is solid green. The switch I messed with last night still wasn’t working. I power cycled it at the breaker and did a discover things at the same time and now the switch is back to working again. All other things I have tested just now seem to be working again too.

Power cycleing the hub seemed to have fixed it for now. I hope it doesn’t do that again.

I think remove the batteries and leave them out for safety.


You might be experiencing interference. How close to your router is the hub? That usually affects the zigbee side. But it could have caused your system to go into a RF traffic jam and just overloaded the system.

I would ensure the hub is as far away from the router as possible and I’d keep the batteries out of it so that a reboot is a true power cycle.